Having problems burning movies with nero 7

vbimport

#1

Hello,
I recently baught a new DVD drive and accidently uninstalled my old version of nero. I then installed nero 7 premium. Now when eve i try to burn a movie that i downloaded it turns out all distorted. I can copy and recode regular dvd’s perfecly but everything that i download and thenn burn gets distorted. My DMA is activated properly, do i need a plugin or do i have an encoding problem?? This has realy got me puzzled.

Thank you in advance for any help.


#2

[QUOTE=bjlarson;2036405]Hello,
I recently baught a new DVD drive and accidently uninstalled my old version of nero. I then installed nero 7 premium. Now when eve i try to burn a movie that i downloaded it turns out all distorted. I can copy and recode regular dvd’s perfecly but everything that i download and thenn burn gets distorted. My DMA is activated properly, do i need a plugin or do i have an encoding problem?? This has realy got me puzzled.

Thank you in advance for any help.[/QUOTE]

Don’t you already have a post in another thread, concerning this same issue.
Please read the forum rules, concerning duplicate posting. I will request that this thread be closed, and you can watch your original thread for answers. http://club.cdfreaks.com/f48/trouble-burning-avis-dvd-242872/


#3

Sorry, just rying to get some answers.


#4

No problem. Just make sure you understand the forum rules. Pushing the issues or trying to circumvent the forum rules, can lead to being banned from the site. And we don’t want that…


#5

I already gave a hint in the ORIGINAL thread, eh.