Having problems burning DVD videos using Verbatim 8x DVD+R

vbimport

#1

My dvd vidoes do not playback correctly when I burn at 8x. Here are my ‘burning’ specs:

Plextor PX-708A fw 1.06
Nero 6 version 6.3.1.6
8x Verbatim DataLifePlus DVD+R 10 pack in jewel cases

When I burn videos at 8x the first 15 mintues play fine but after that I start to see pixel blocks and it stops playing seconds later, however when I burn at 4x (on 4x Verbatim DVD+RW) the entire video plays flawlessly.

Is there anyone else out there having the exact same problem with the exact same configuration?


#2

Unfortunately some standalone dvd players can not correctly playback the 8x burned dvds. There are others who have had the same problems. I’ve used IMATION 4X speed DVD+R burned @ 8x but have the same problem as you do. They play fine for awhile then either stop in the middle of it playing back or the pixels begin. So I just burn them at 4x and they playback fine. I know it’s irritating to not be able to burn@ 8x when the function is there.


#3

The thing is I’m not trying to burn 4x DVDs at 8x speed. I’m using official 8x speed DVDs to burn at 8x and I’m still having read errors. After the first 15mins or so the rest won’t read on my standalone dvd player or on my computer’s dvd-rom drive.


#4

The DVD also doesn’t play in your DVD-ROM drive? Normally a DVD-ROM drive is a much better reader than a standalone DVD player. The only thing I can recommend you is to try burning the discs at 4x to see if that makes a difference. It could be that your DVD player and DVD-ROM are picky drives, it could also be that your media is not properly burned by the Plextor at 8x. You can also try downgrading to another firmware version (1.04) to see if that makes a difference. Please report back!


#5

I’m not saying it doesn’t play at all, it does, but only for the first 15mins or so. After that all I see is pixel blocks and stops playing momentarily afterwards. When I run a scan disc using nero cd-dvd speed it shows that the first gig or so is readable and the rest is unreadable. I am using 8x certified verbatim dvd+r. I have already switched back to fw 1.04 and the problem is still here. I’m going to try to rip a dvd and burn it on the verbatims and see if the problem still exists.


#6

Ok, I just tried making an image of the dvd and burning it back on the 8x Verbatims and it still has read problems. I really don’t know whats wrong. Thats 5 dvds down the drain. =(


#7

Bunch of us have the same problem…guess what i did …for half the price…i bought a NEC 2500…problem solved!!
1.06 didnt fix shit…anyone wanna buy a 708…cheap?


#8

BUDMAN62, HOW MUCH??? IS CHEAP???


#9

Budman62, what was your situation with the 708A?


#10

I use Ritek DVD-R G04 for burning my movie backups. Much cheaper than Verbatim and they work great. Usually takes 14 to 16 minutes to burn, and thats plenty fast enough for me. However, I do use Verbatim DVD+R 8x to burn important data files, and I have had no problems with the media yet. I recommend trying Ritek DVD-R GO4 because it seems to be compatible with all my Drives (Plextor 708A & Samsung 352BRN) and my Magnavox combo players, both young and old!
The Verbatim DVD+R doesn’t playback in my older Magnavox DVD player, but the Verbatim DVD-R playsback fine.


#11

First go through FAQs and verify if your system configuration is good. Try to uninstall all your burning software,
use Nero Cleaning tool. Upgrade latest firmware. Then install software, try to burn, and try to use some other DVD media.
If you have another computer available, try to plug drive in
that system and test it.
If nothing of that makes difference,
just contact Plextor support. In my opinion the drive that has such problems is clearly defective and must be returned.


#12

Okay, I just tried burning 4.25GB of DATA onto the 8x Verbatims and the entire disk reads flawlessly. I guess I narrowed it down to a video burning problem. I burned 3 discs of DATA information and all of them read without a problem. I ran the discs through nero’s scan disk under cd-dvd speed and all 3 discs have no problem being read. It seems now that the videos I burn are having problems being read. This is strange because isn’t a complete video data as well? I already wasted 5 discs burning different video using different methods and no cigar. Here’s a quick rundown of my system specs:

p4c800 deluxe
p4 2.6c
1024MB of pc3200
100gb hd with 6.17gb remaining
128mb ati radeon 9800 pro
nero 6 ultra v6.3.1.2
px-708a
everything is up to date on my computer


#13

Pm me with a good reasonable offer, it has less than 25 burns on it still have the original box and software unused, i did use the 1 dvd-r, only 8x i saw on my NEC…ha, i paid $230 for it around xmas, there now $179 at bestbuy with $10 rebate


#14

gOdisOnyOuRsIDe, try burning your DVD-Video files with a different software package to see if that makes a difference. I find it very strange that burning data at 8x does work correctly while a DVD-Video discs fails. I can recommend CloneDVD 2 (www.elby.ch) for burning DVD-Video discs. It works perfectly with my Plextor PX-708A burner. Please report back with your findings!


#15

I use DCD Decrypter for ripping and DVD Shrink for Reauthoring, encoding and compression: No problems at all burning movie backups. I burn with Nero 6.3.1.6 with no problems. I also have 20 gigabytes on my hard drive dedicated to copying and burning movies. You said you have “100gb hd with 6.17gb remaining.”
I think you have a problem with allowable space for movie burning. I believe it takes 12 Gigabytes minimum to backup movies. I think you need more dedicated hard drive space for movie backup!


#16

A brief summary of my problem:

Burning VIDEO at 8x = FAIL
Burning VIDEO at 4x = PASS
Burning DATA at 8x = PASS

When you say I need more room on my hard drive to back up DVD videos do you mean I need more room for caching? The videos I’m burning onto disc are already on my hard drive, three VIDEO_TS folders each containing different movies. The strange thing is when I burn DATA at 8x there is no read error, 100% of the disc is readable, however when I burn VIDEO at 8x the first 751MB is readable and everything after that is unreadable (I verified this using nero’s scan disk under cd-dvd speed). As of now I’m trying to narrow down the problem to a software/hardware problem, but if I can burn data at 8x without problems then my case seems to be more of a software related problem. G@M3FR3@K recommened me to use CloneDVD 2 to burn DVDs. I’m going to give that a try and see what happens.

Edited, we only allow legal back-ups here…


#17

steelly, I forgot to mention when u said u have no problems burning dvds with the lastest version of nero what speed r u burning at, with what brand/model recorder, and what type of media?


#18

I use Ritek DVD-R G04 for my media and I burn at 4x for backing up movies. I only use Verbatim for important data files and burn them at 8x. I have been following the comments about burning videos at several sites (cdrlabs mostly) and the consensus is
DVD-R is the best all around format and Ritek seems to be the most recommended media for price and quality. I have had superb luck using Ritek DVD-R 4X for videos. Now about the space on your hard drive and the videos that are currently stored there. Are these videos ripped and the garbage files thrown out? It sounds like their ripped because DVD Decrypter sets up video_ts by default. Is the encoding process complete or are you doing this as you burn? I did that once, it worked but I was unhappy with all the garbage files on the completed disk. Do you reauthor? By this I mean do you set the start and stop burning points of the movie. I still think you have a problem with hard disk space. I use almost 14 Gigabytes per movie to rip, backup and encode. 6 gigabytes doesn’t sound right. Also, do you have the 256 RAM memory that is required for processing along with the 700 mhz processor (minimum). Also, I use a plextor 708A for burning and a Samsung 352BRN for everything else.


#19

Its the original VIDEO_TS folder with everything (garbage) in it, unedited, unauthored, untouched, raw material. Its the exact same copy as if you were to buy a DVD from a store and copy it. I noticed you said you use the Verbatims for your “data” files at 8x. Have you tried burning videos at 8x? My current limited hard drive space should be remedied in a few days because an order was placed 3 business days ago for 400GB worth of hard disk space (2x WD740GD Raptors, and a Hitachi Deskstar 7K250). I’ve backed up entire chinese drama episodes on 4x DVD+R without any problems, its only 8x I’m having trouble with, and strangely it’s video only, data at 8x is OK. I’ve even tried making an image of a dvd and burning it back onto the 8x verbatims and the problem still exists. I’m guessing its a problem with nero, but until I can find someone else out there with the same problem I can’t confirm.


#20

Quite honestly, I burn at 4x only for video. I don’t trust 8x for video files because everything I have read suggest it is nothing but problems. I look at it the same as downloading video files; it always takes longer than data files and it takes more space. I use the Riteks that are advertised right at this site: 78 cents apiece! It takes 14 to 16 minutes to burn once the process of ripping, reauthoring, anaylzing, and encoding is completed. I use a lot of hard disk space for these processes. A typical movie is about 7.5 gigabytes ripped, then you need another folder for encoding which is about 4.5 gigabytes and 2 to 3 gigabytes for the leftover garbage. I have burned many, many videos using Ritek DVD-R G04 with great results. If you can burn videos at 4x with no coasters I think that is a good result.