Having problems burning dvd video

vbimport

#1

i’ve recently been having problems burning dvd-videos using nero vision express. It’s been happening ever since i formatted my computer. Towards the end of the encoding videos, and about to burn the dvd, it gives me a error message saying it cannot get disc content.

The error file is quite long, so here is a link: http://chromehost.com/error.txt

here is some of the error log(towards the end):

[18:53:31] <—MT—> Properties of your project:
[18:53:31] <—MT—> Aspect ratio: Automatic
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Quality: Automatic
[18:53:31] <—MT—> Media type: DVD ( bytes maximum capacity)
[18:53:31] <—MT—> Total space used: 4.30 out of 4.38 GB
[18:53:31] <—MT—> Space used for menus: 2.8 out of 1024.0 MB
[18:53:31] <—MT—> Your project contains the following:
[18:53:31] <—MT—> Sample format: Automatic
[18:53:31] <—MT—> Audio format: Automatic
[18:53:31] <—MT—> Encoding mode: Fast Encoding (1-Pass)
[18:53:31] <—MT—> Number of titles: 6
[18:53:31] <—MT—> 1. Tien La Tat Ca 1 (Video Title, 0h 50m 47s, 3 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> 2. Tien La Tat Ca 2 (Video Title, 0h 50m 40s, 3 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> 3. Tien La Tat Ca 3 (Video Title, 0h 50m 46s, 3 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> 4. Tien La Tat Ca 4 (Video Title, 0h 50m 42s, 3 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> 5. Tien La Tat Ca 5 (Video Title, 0h 50m 47s, 3 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> 6. Tien La Tat Ca 6 (Video Title, 0h 50m 39s, 4 chapters)
[18:53:31] <—MT—> Video mode: NTSC
[18:53:31] <—MT—> Aspect ratio: 4:3
[18:53:31] <—MT—> Quality: Super long play (1691 kbps)
[18:53:31] <—MT—> Resolution: 352 x 240 (1/4 D1)
[18:53:31] <—MT—> Audio SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Video SmartEncoding ratio: 0.0 %
[18:53:31] <—MT—> Number of menus: 7
[18:53:31] <—MT—> - Main menu (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 1 (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 2 (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 3 (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 4 (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 5 (1 page)
[18:53:31] <—MT—> - Menu for Tien La Tat Ca 6 (1 page)
[18:53:33] NeroVision 5C80001080100000000113502682
[18:53:33] <—MT—> Windows XP 5.1
[18:53:33] <—MT—> IA32
[18:53:33] <—MT—> WinAspi: -
[18:53:33] <—MT—> ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM
[18:53:33] <—MT—> NT-SPTI used
[18:53:33] <—MT—> Nero API version: 7.0.1.4
[18:53:33] <—MT—> Using interface version: 7.0.0.0
[18:53:33] <—MT—> Installed in: C:\Program Files\Nero\Nero 7\Core
[18:53:33] <—MT—> Application: ahead\NeroVision
[18:53:33] <—MT—> Internal Version: 7, 0, 1, 4
[18:53:33] <—MT—> === Scsi-Device-Map ===
[18:53:33] <—MT—> DiskPeripheral : WDC WD800BB-00JHA0 atapi Port 0 ID 0 DMA: On
[18:53:33] <—MT—> CdRomPeripheral : LITE-ON DVDRW SOHW-1213S atapi Port 3 ID 0 DMA: On
[18:53:33] <—MT—> === CDRom-Device-Map ===
[18:53:33] <—MT—> LITE-ON DVDRW SOHW-1213S D: CDRom0
[18:53:33] <—MT—> =======================
[18:53:33] <—MT—> AutoRun : 1
[18:53:33] <—MT—> Excluded drive IDs:
[18:53:33] <—MT—> WriteBufferSize: 73400320 (0) Byte
[18:53:33] <—MT—> ShowDrvBufStat : 0
[18:53:33] <—MT—> BUFE : 0
[18:53:33] <—MT—> Physical memory : 503MB (515564kB)
[18:53:33] <—MT—> Free physical memory: 135MB (139236kB)
[18:53:33] <—MT—> Memory in use : 72 %
[18:53:33] <—MT—> Uncached PFiles: 0x0
[18:53:33] <—MT—> Use Inquiry : 1
[18:53:33] <—MT—> Global Bus Type: default (0)
[18:53:33] <—MT—> Check supported media : Disabled (0)
[18:53:33] <—MT—> 22.4.2006
[18:53:33] <—MT—> NeroAPI
[18:53:33] <—MT—> Existing drivers:
[18:53:33] <—MT—> Registry Keys:
[18:53:33] <—MT—> HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

i recently uninstalled a filter called pxhelp20.sys, since after reading around it seemed to be one of the problems.

does anyone know what seems to be wrong with my burning?