Having problems backing up latest Robbie Williams album

Hi,
I just purchased the new Robbie Williams album today and it appears that the first 2 tracks are protected and no matter what i try (i tried using EAC and CloneCD) i can’t rip those 2 tracks! any ideas??
from what it looks, i think it’s that cactus protection (on the back of the cd, there are 2 small gaps on the edge of the cd).
ClonyXXL doesn’t detect the protection though…
How can i rip those 2 tracks ?

Edit:

Edited the title to a more describing one.
“I need help” is a very annoying title for it does not tell what the post is about

Try to identify the protection by reading the last link mentioned in my signature and post the result, then we might be able to help you further.

the gaps are where there in no audio Like all Robbie williams Albums he has hidden tracks

I copied a recent (maybe the newest) robbie w. cd. I simply used clonyxxl to find out it is CD-Extra, and used the clony settings with clonecd. It worked fine.
By the way, do anybody know what CD-Extra does?

Originally posted by kloms
By the way, do anybody know what CD-Extra does?

Disctronic USA

cd extra is where there is a PC element on the disc like a music video or such.

The UK version of this album has no cd extra content

According to this site ( http://www.cdlogo.nl/cd-beveiliging/pagina.asp?pagkey=23577&formposted=yes&formname=docsearch23577&templateid=10&fullsearchtemplate=10&fullsearchvalue=williams )
is it protected with the cactus datashield 200.
It is stated on the site that the cactus datashield 100 hasnever been used in the netherlands and this is a official dutch site

Don’t believe everything you read, eventhough it is an official site. Things can change.

Yes I have the same album I used clone 4 and it took 40 mins to write the buffers then got 3% onto the disc and then the message, disc write failed or similar.
Have also tried Alcohol the new version with no success.
In both cases the attemped recording session caused problems with the computer ie programs stopped responding and cds would not eject ? but all is well now after exiting from programs but have no copy disc for the car?

Has robbie beaten us ?
ed06. :a

I bought the cd too it has 2 data tracks and the protection is CDS200.0.4 3.0 build 12b.

When i play it on my pc the second data-track is only shown in Explorer and I can only play it through the build-in cd player at 48 kbps MP3PRO :frowning:

When I try to read only the first session (used PLEXTOOLS to disable the second session) i get all audio-tracks and I can rip them, what seems, normally, BUT when I listen to the tracks, there are “clicks” or “gaps” in the audio. I used EAC or Plextools => same results

When I try to play the cd with plexor’s CDTEXT player, i still get clicks and gaps

When I try my discman (philips) i STILL get clicks (not gaps anymore)

When I try my SONY CD player i get PERFECT sound

So I am not able to digitally backup this cd and I will bring the cd back tomorrow, because I can’t listen to it with CD-QUALITY on my pc.

/edit: I beat the protection, my solution for a PERFECT copy:

  • hide 2nd session
  • read (1st session) with clonecd
  • mount clonecd-image with daemon-tools
  • use EAC (configured correctly for virtual drive) and rip from virtual cd-rom drive

I got 100% track quality

Big Ivo,

I think you should reduce the speed of Plextools to 4x to get a perfect DAE

CDS200 latest versions need to be ripped at low speed, like 4sp.

…rrroarrr, aaah I´d love to lay my hands and my plex 48x and plextools v.1.17 on one of those and see what happens…I think I got to go out and buy my self one just to see…

I tried everything I could under WINX EAC, CloneCD etc to rip track 1, ( the rest of the CD is easy with EAC ). Eventually I tried cdparanoia under Linux and it ripped track 1 ( strange sounding track anyway ) without needing any special switches. I would love to know what has been done to track 1

:slight_smile: i used clony xxx and the profiler with clone new version to rip no problems :wink:
i think this album has extras .
its own music player starts when you insert the cd into the dvd or cdrw:eek:
ecdc cant touch this cd use the new clone:bigsmile:

Used Blind write latest version copied 9/14 tracks, used latest clone cd and the hall cd was perfectly copied!!:bow:

Olny problem was that it took me 15 min for image and 10 min to write it on cd…:wink:

Originally posted by BIG IVO
[B]- mount clonecd-image with daemon-tools

  • use EAC (configured correctly for virtual drive) and rip from virtual cd-rom drive

I got 100% track quality [/B]

You’ll always get 100% quality from a virtual drive. It doesn’t mean that there is no gap or clicks in the sound.

The back up wich i made with clone cd 4.2 was extracted in 14 tracks no data tracks at all.

p.s. track 14 is 15 min long even in the original cd so after 3.50 min wich nan’s song ends if you forward the track you get 2 more tracks… check it out…

i extracted track 14 to wav file i splitted it into 3 tracks and now i have 16 songs in the album.:stuck_out_tongue:

confirm someone…

I just backupped my Escapology, since i got interested by this thread. No problems with Clone 4019 and Plex 2410 (settings: r 4x, w 16x) , i copied the WHOLE cd, both sessions. So i made an “almost 1:1 copy”. I just love my Plex. It never lets me down;-) I also ripped only the audio tracks, but i had to disable session 2 with PlexTools before succeeded. After that CDDAE, Plextools and EAC did the job perfectly with 4X.

Strangely enough; My other writer, LG 8240, ripped the CD perfectly without any tricks…:sunglasses: Even with max read speed… I just have to love my LG too…:wink:

BTW: This disk has protection on all tracks, but depending on reader, they behave differently, some can´t rip at all, some rip some of the tracks etc. Not only the 2 first tracks. It´s your reader doing the “things”…;-(

EDIT/
I encountered couple of thousand c2 errors while ripping with cddae and Plextor (0,00% and unhearable though), but when reading 2 times with LG, it did 0 errors on whole CD… LG seems to be a great raeder for Cactus DS200, it even plays the cd with mediaplayer with no problems…!-)
EDIT/

Hello Folks,

I just borrowed the CD Escapology - Robby Williams from a friend. This is the first CD I encounter with copy-protection. I tried several things but I’m fully new to burning of copy-protected cd’s. I downloaded CloneCD 4.2.0.2, Clony XXL, Feurio 166, Nero Burning 5.6; I tried CloneCD and Nero but all I do is trash all my beautiful empty cd’s. What do I have to do (how do I have to tweak cloneCD for cds200-protection??) to burn the robbie williams cd? With tape or a marker is no option because I borrowed the cd.

Could Anyone Help me Please?

Greetings from the Netherlands,