Having difficulty ripping a copy of 'The Constant Gardener'

vbimport

#1

Having difficulty ripping a copy of ‘The Constant Gardener’ I am a neewbie and I need help. The copy gets to about 67% and will not complete. I have tried DVD Shrink, Nero Recode, Dvd Decrypter. Please help as I really like this movie :sad:


#2

Might be a copy protection issue.

If you’re looking for a free option, try something like DVD Fab Decrypter. Remember to update to the latest version :wink:

Shrink isn’t being developed anymore, so may have problems with some of the latest protections.

:slight_smile:


#3

I’ve had trouble with DVDshrink ripping a few movies, mostly newer ones, but still love it and rips most movies I throw at it all on it’s own. I see you have DVDdecrypter, it also is no longer being updated, but have you tried ripping with that in file mode…set error up to 50. That usually works for me…:slight_smile:

As mentioned above DVDFab Decrypter is a free ripper/decrypter still being updated for new protections…give it a spin if the tools in your box won’t do it…:slight_smile:

Good luck and tell us how it goes…


#4

i just realized that the title said ripping a “copy” of constant gardener.

to avoid any problems being introduced due to poor burns, only rip from your original.

if you are in fact ripping from the original then make sure you’re using a software program that it us to date as recommend and not dvd shrink or dvd decrypter that no longer are able to overcome newer copy protections.


#5

Downloaded DVD Fab Decrypter and it froze about 2/3 through. Very frustrating


#6

you may have a bad source disc…but if it’s copy protections…if you are running on winxp…you can try running dvd43…it’s also a freebie that bypasses copyright protections…have that running in the backround when you try your rip…:slight_smile:


#7

Hi as I said I am a real neewbie. How do I change the error rate, looked in tool an could not find?


#8

if dvddecryper it’s in tools>settings>general>options (bottom right corner…by default set to 20…bump up to 50 read…:slight_smile:


#9

also tools>settings>device (by default set to 2 bump it up…:slight_smile: )


#10

may take forever to rip…but if its not an encryption issue,this should help…:slight_smile:


#11

Hi :slight_smile:
Had no problem with this title R2 UK. If I’ve read your first post correctly (as reasonsnotrules also points out) it implies this is a copy itself. If this is the case then the problem lies with the disc & not the program.


#12

I’m surprised, DVD Fab usually works for me (R2), when Shrink doesn’t…as suggested, all I can think of is a bad source disc. :confused:


#13

Thank you all for your assistance