Having a wee bit of trouble with an NEC ND-3550A

vbimport

#1

I have a newly purchased NEC ND-3550A. I’m trying to burn some Memorex DVD-R 8x media (ID: TYG02), the write completes, however some files are unreadable on the disc afterwards (CRC mismatch). I’ve tried burning with Nero 6.x and with Alcohol 120%. Both fail. It is as if certain areas of the disc did not write well. A writing strategy issue or poor media perhaps? I tried burning the discs with the stock firmware (version 1.05). I tried the official 1.06 firmware afterwards. The burns still failed.

The same media writes well, and works afterwards in the older NEC ND-2500A I have access to. The ND-2500A drive is in a different PC. Media I have burned with the ND-2500A, and which have passed CRC checks, does not read correctly in the newer ND-3550A.

The drive is currently connected to my onboard (UDMA133) IDE controller (on an ASUS P4P800 SE motherboard), second channel as slave with a Seagate harddrive as master. I’ve attempted to put the ND-3550A on its own channel, with no other devices, however this did not help. Running Windows XP Professional with service pack 2. The ND-3550A is set up as UDMA Mode 2. Standard XP drivers are used for the DVD-writer as I’ve seen people here suggest.

Does anyone have any suggestions that may help me to correct this issue? Bad drive, bad media? I’d love to hear from you.

  • Meowcat

#2

memorex hasn’t used TYG02 according to this page
http://www.videohelp.com/dvdmedia.php?dvdmediasearch=memorex&dvdmediadvdridsearch=&type=1&size=All&dvdburnspeed=8&order=Name&hits=25&search=Search+or+List+Media

put the drive as standalone master on the secondary ide, reflash in safe mode

uninstall the intel application accelerator if applicable


#3

Memorex, says it all… :Z


#4

Thanks for the replies. I’ll attempt to reflash the firmware, and see if it helps. I’ll get different media next time, certainly.

I’m actually becoming uncertain of what media I have. The box says Memorex, but it is sold as “Mercury”. No visible branding on the discs themselves, only “8x DVD-R”. It has the media code of Taiyo Yuden. Sounds fishy.

I appreciate the response.

  • Meowcat

#5

After trying a reflash in safe mode, changing cables, successfully watching DVDs on the drive and using normal CDs, it seems as if this particular drive will simply not write or read “Mercury (Memorex?) DVD-R 8x” discs.

Using NeroInfo tool, these media show the MediaID: TYG02. Other brands of DVD media tested, such as Verbatim appear to work correctly.

It almost seems as if I bought a bunch of fake Taiyo Yuden discs, or my drive cannot properly determine the discs MediaID.

Peculiar.

  • Meowcat

#6

Things are… bad. They really ought to be real TYG02…

Wow.

I can see that it now no longer can determine the MediaID of the discs. The second picture was taken the day before.

The drive has to be defective somehow. Or is it? I can’t figure this one out.




#7

Oh my god…this is the worst result i’ve ever seen in my life! :Z

It seems your drive has serious problems.


#8

Who says they are REAL TY??

Use dvd.identifier to visit the MID.


#9

They appear to be real TY discs. A grab of information from the program you mention, taken from a new disc from the spindle:


Unique Disc Identifier : [DVD-R:TYG02]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [TYG02]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]

Perhaps my particular drive model does not reliably write to TY discs (seems very unlikely? Several people report excellent results here on the forum). I made a backup copy of my Civilization 4 DVD, using a Verbatim DVD-R (MCC 03RG20). The results of a disc quality check, using NeroSpeed, looked sort of awful. I attached it to this post. The game appears to install correctly from the disc as far as I can tell, but I’m not sure it genuinely works.

Can I safely assume the NEC ND-3550A drive is defective? Thanks for the responses. They are much appreciated.

  • Meowcat



#10

I have a batch of clone/fake yuden T02’s, they test poorly but burn in all my drives but my new benq 1650, real Yuden T02’s burn great in it. Go figure!


#11

@Meowcat

The recommended scan speeds for NEC drives is 5x. There is one exception to that but I don’t know which one it is. It might change the result of the Verb scan.


#12

to determine the optimum scan spedd of nec 3550>455x just scan at 5x, 8x and 12x and go with the best results, disregard pie’s


#13

My 4550 scans quite well at 1x, sometimes 16x is fine, but only sometimes. 5x, 8x and 12x are generally crap.


#14

luck of the draw it seems, I got lucky and my nec 3550 scans at 8x rather well,
but only with premium media, give it some crap and all heck breaks loose.
1x scan must be real slow


#15

Hi there,

When I first bought my NEC-3550a my PiPo Scans were giving horrible results.

I came across this message:

http://club.cdfreaks.com/showthread.php?t=157109

Below is some additional info from the author of CD-Speed.

Quote:
Originally Posted by ErikDeppe
I haven’t been able to test this myself but it seems that NEC fixed a bug with the scanning interval.
To change the scanning interval with Nero CD-DVD Speed the following registry value can be added:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\ahead\Nero Toolkit\CD Speed\CD Quality]
“Scanning Interval”=dword:0000008 for 8ECC or =dword:0000001 for 1ECC

To compare with other drives following intervals can be used:
8 ECC (to compare with BenQ/Philips/QSI/Pioneer)
1 ECC (to compare with LiteOn/BTC/Plextor)
32 ECC (to compare with AOpen)

The colored backgrounds and quality score are changed accordingly.

After changing the ECC value from 8 to 1, my 3550a makes nice scans and the end results makes way more sence.

And I always scan at 4x, 5x not higher (As suggested by the Author of CD Speed when I had issued with my 1st scans)…


#16

You have discovered how to make CDSpeed scan PIF per 1 ECC blocks just like the ECMA specifications say PIF should be counted. :iagree:

This will change the maximum PIF values in your scan, but it will not change the total or average PIF values, nor will it change the PIE values in any way.

PIF scans per 1 ECC block is easier to compare with scans performed on Plextor and LiteOn drives which also scan PIF per 1 ECC block. Other drives may scan PIF per 8 ECC blocks (e.g. BenQ) or some higher number of ECC blocks.

Many people, including me, prefer to scan PIF per 1 ECC on the NEC drives - but if you know how to interpret 8 ECC vs 1 ECC scans it won’t miraculously make your scans better - just more precise. :slight_smile:


#17

Thanks for the replies.

Currently my concern is that my drive might be defective. It has not scanned a disc with a quality score greater than 50, and the number of PIFs are the highest I’ve ever seen. According to NECs website, “Yuden 8x DVD-R” is a recommended media for the NEC ND-3550A. Shouldn’t I atleast be able to burn working discs? They (TYG02) currently do not. 20 coasters so far. Verbatim DVD-R 16x (MCC 03RG20) does produce working discs, but the quality scans are horrible.

But are they really? The drive might be defective, and not able to produce good scans of quality discs at all. The TY discs I have were burned successfully in an NEC ND-2500A, an NEC ND-3500AG and several people here on the forum, and on VideoHelp, report great results with them using many brands and models of DVD-writers. Generally, people seem to be able to write just about any discs with a format that their burners support.

This is where I stop trying to troubleshoot the drive and attempt an RMA. I’m unsure how that will turn out, though. The drive may produce working discs, but they are horrible quality. I don’t really trust the retailer to do any sort of testing beyond trying to burn a disc.

I appreciate the responses. I hope I’ll be able to reliably backup my data some day. It would be nice.

  • Meowcat

#18

Ah, just as I thought the problem had been determined, I’ve now come to the conclusion that it could perhaps be some sort of incompatibility with the IDE controller it is connected to. The IDE controller is the onboard ATA133 “Intel ICH5R” controller on my “ASUS P4P800 SE”, which uses the “Intel 865PE” chipset.

The reason I suspect the controller, and perhaps the powersupply, is that the drive has been tried on a friends PC, and appeared to work just fine with all of the media tried, including the media that flat out refuses to work in the drive on my PC. The things that differ are motherboard, onboard IDE controller and a better powersupply.

Responses would be much appreciated. I’ve spent aproximately 20 discs and a lot of time reconfiguring my PC in the attempt to get my new NEC ND-3550A working.

Quite frustrating and mind boggling. I ponder what’s honestly going on…

  • Meowcat

#19

My Gigabyte 8IK1100 has an ICH5R as south bridge. 875P as north bridge.


#20

I would suspect the drivers installed(Intel applicat accelerator)?