Having a 1620 burn issue at 8X and above

vbimport

#1

I am having a problem burning to TYG02’s at a speed faster than 4X. I have attached a DVD Speed test at 16X. It took over 16 minutes. It seems that no matter what speed I burn at it takes 14 plus minutes. I can burn +R’s ok.

While watching the graph as I burned the DVD it looked like it burned to 9X, then there were long pauses every 15 seconds or so, as it worked it way up to 15.5, then dropped to 5X.

Any ideas?

2.4 mhz
DMA on as far as I can tell


#2

Make sure your TYG02´s are’t fake. Check in this thread.

Try upgrade to firmware B7V9 before troubleshooting any further.

:wink:


#3

The TYG02’s are CompUSA TDK’s.

I tried B7V9, didn’t make any difference.


#4

Test the burst rate? Should be 22MB/s or higher.


#5

23 Mb/s on the burst rate.


#6

There is a similar thread here: http://club.cdfreaks.com/showthread.php?t=137589 that you may want to watch. Is this a new drive? Have you successfully burned TYG02 before @16x? Did you recently upgrade any software IE Nero as I had some issues with 6.6.6.013. Your recalibrate points drop to almost 0 which is not normal. Maybe try a newer FW.


#7

Not a new drive. Nerver tried -R faster than 4x before. Updated to Nero 6.6.6.013 when it was released. Triied B7V9 a few minutes ago. Using DVD Speed I created a data disk at 8x. After 30 seconds into the burn the speed dropped to 4x. Using Disk Quality Test the disk was junk. Flashed back to B7P9.

+R’s seem to burn fine. Burned 16x in 6:55 or so.


#8

Well it may be worth a try going back to an older version of Nero just to see if it works. The thread I posted above explains the problem I had with Nero 013. Both are -R media.:slight_smile:


#9

Happens to me quite often…I’ve had it happen to me on 4-6 different occasions since I got the drive in February.
It just happens sometimes…I Click burn, CloneCD in 12X mode takes about 11mins (meaning it wrote at about 6x), quality on all the burns was still 97 or higher and they all played fine.

I don’t use Nero and my burst rate was fine.
I never found out the root of the problem.

I just reflash/restart until it goes away…


#10

Hmmm. Last week I had a similar problem with TYG02 and WOPC disabled http://club.cdfreaks.com/showpost.php?p=991659&postcount=307 Normal time for a TYG02 burn with WOPC disabled is around the 5:35 mark tried a few things and couldn’t resolve it so I exchanged the drive, new drive works fine. Now I am starting to wonder if that drive was OK and it was something else. Notice the recalibrate dropped to 0 just like the above scan.:confused:


#11

http://club.cdfreaks.com/showthread.php?t=136871