Have Yet to Decrypt files DVD2One can read

vbimport

#1

After some 20 decryptions using DVD Decrypter in all modes, all I get is these error messages in DVD2One:

Unable to open vobset 0.

Then it says

“For Full diskcopy you need to copy all files from the DVD in file mode”

  • which, of course I did. Why is this???

Also, there are is no info available for settings in DVD Decrypter that I have found.

Help!!!


#2

After decrypying in file mode, what files are in the folder you ripped to ?


#3

in DVD Decrypter, make sure of the following:

1)you are in File mode.
2)Select all files from the DVD, not the movie files only.


#4

Hi,

Forget this DVD-Decrypter rubbish.
Use Smartripper in Backup mode.

cu
Horst


#5

DVD Decrypter is rubbish?? I disagree with you my friend


#6

So you don’t think DVD-Decrypter is rubbish?
What could be the problem then?
Could it be an ‘UnqualifiedUserError’?
:wink:

cu
Horst


#7

I assume your putting all files in a VIDEO_TS Folder before processing to DVD2ONE
Avensis


#8

In respect of the author of dvd-decrypter and the great job hes doing - I wouldnt call it rubbish. But come on folks - do your reading - it does seem that every time someone has a problem it has been ripped with dvd-decrypter, and I cannot understand why people can try doing the same thing 20 times getting errors without trying the obvious alternative.

I have said it tons of times, Smartripper in full backupmode then dvd2one - never ever fails. I have never had any troubles, not with HP2 or any of the other dvd’s people have trouble with.

DVD-decrypter is nice - has alot of features - but my gues is that its exactly all these features and possible settings that makes it difficult for “not superexperts” to get it right.

Ill say it one more time for the readingimpared:

Smartripper in full backup mode (settings keycheck every vobfile)
Its a simple 3 click sollution, click the BIIIIIG backupbutton, select location to save the files, and hit START.

And it will create an IDENTICAL uncrypted dvd-folder on your harddrive that never fails dvd2one.

Why do people allways have to make things more complicated than needed ?


#9

Originally posted by dvr105
In respect of the author of dvd-decrypter and the great job hes doing - I wouldnt call it rubbish. But come on folks - do your reading - it does seem that every time someone has a problem it has been ripped with dvd-decrypter,

Then why is it that ALL of the twenty movies a ripped with DVDDecrypter are flawlessly transferred with DVD2one into magnificant DVD-R’s (that play on any DVD player) without any - REPEAT: WITHOUT ANY - error. I live in The Netherlands, so my regioncode is 2. Perhaps that has something tot do with it?


#10

I didnt say that using dvd-decrypter would give problem per say, perhaps you are one of those that know how to use it correct, perhaps you have only tried the movies that does not give troubles, and perhaps region2 dvd’s are less prone to problems.

There are many possible explanations.

All I said was - IF you do have troubles, then why not try the obvious, namely rip again using smartripper like me and others have suggested before.

It seems logical to me that ripping once more with smartripper is less work than ripping 19 times more with decrypter and still getting the same error, but hey thats just me, perhaps others fail to see the logic in this way of routing out possible errors :wink:

I have both, and use both, and I cannot understand why its so important to people to use one specificly that they dont want to try using the other. They are both 2 small pieces of software, they are both freeware, whats the big deal in having both and using the one that works for the project you are working with.


#11

i was getting this problem with “unable to open vobfileset 0” yesterday so i tried to find out what was causing it. i found it happens in dvd decrypter version 3.1.5.0 when the option “file splitting” is set to auto and when i changed file splitting to “by file” it works fine. this was with dvd2one version 1.1.2 btw, i am now using dvd decrypter version 3.1.4.0 and dvd2one 1.1.3 and i was having the problems with the menus not working but now they work perfectly. i have copied many dvds and i used dvd decrypter for all of them, i think it’s a great program.

:cool:


#12

It certainly is, I want to emphasise that I never said otherwise - but you confirm exactly what I said - that indeed it was some setting in decrypter causing the problem. Many people dont know enough about all of this to be able to figure out for themselves what settings to set - especially if there are many possible settings. Then simple is best - and smartripper is a wellworking alternative even if not as sofisticated as decrypter.


#13

DVR105, I see that you had no probs with HP2 using Smartripper. That’s a good thing. When I first did HP2, I used Decrypter as usual and had a problem with the menus etc. using DVD2One 1.12.

From past experience I’ve learned that if Decrypter fails, try Smartripper. I have to report that I had the exact same probs with the menu as well as the Cast & Crew issue.

With that said, I totally agree with you, both ripping progs are good, so if one doesn’t click, try the other. Hell, I would do the same with DVD2One, DVD95 etc. etc. If one doesn’t do it, try the other. As long as the end result is good, that’s all that matters.

I’d like to add that with the exception of the menu issues I had with DVD2One 1.12, it’s never failed for me, especially in movie only mode. And when 1.12 failed to do HP2, 1.11 did fine. :slight_smile:

Mike :wink:


#14

Well, I have used DvdDecrypter from the start (as recommended by Dvd20ne).
The only problems I have had, have been with the latest version (3.15), which is really a beta version. Lightening UK is aware of certain probs I/O Errors etc. and will be addressing these in a new release soon.

In the meantime, I have reverted to v. 3.14 and have to say, it is one of the most stable proggies I have ever used. I am sure when the beta (3.15) gets re-hashed, this will be the same.

I had probs with HP2 and the menus recycling etc., but this turned out to be a little bug in Dvd20ne v.1.1.2, not Dvd Decrypter. The latest release of DVD2one (v.1.1.3) addresses this and HP2 works fine now.

Hope this helps