Have new LTR-40125S writes only 32x

vbimport

#1

i bought today the LTR-40125S
and Nero says that the max. writing speed is 32x have the firmeware ZS0K.
What can i do??


#2

This might be of interest:

http://club.cdfreaks.com/showthread.php?s=&threadid=50037

You may also want to search the forum. There are several threads that discuss similar issues.


#3

But when i change the burner in Nero, Nero shows the Specs of the Burner and the 40125s i have can only write with 32x and not with 40x an the max. speed i can choose in Nero is 32x and not 40x and also CloneCD burns with 32x when i set the Speed to MAX


#4

Try deleting the IDE channel.

Try different firmware.

Try Nero 5.5.9.0.

Try different media.

And, once again, try the search function on this forum.

:slight_smile:


#5

Is there a blank CDR media inside the drive, if there is, Nero might be referring to the CDR media :slight_smile: Smart-Burn scans the disc and selects the appropriate burning speed which is normal, try changing the media with a 40x compatible. :slight_smile:


#6

i found the problem

thx for help


#7

This is SMART-BURN…your burner choses the right burn speed 4 your media…you can disable it in nero.


#8

i know :bigsmile:


#9

@Burn-Freak: You’re wrong.

Smart burn tries to find the correct speed, but usually it doesn’t.