Have Installed DVDFab Express On Two Computers - One Works The Other Doesn't

vbimport

#1

Yo-

As the title says - have installed DVDFab Express v. 2.9.7.3 - on two computers and one works just great and the other shows a “Failed to initialize the burning engine” message on startup-

Have uninstalled - cleaned registry and reinstalled - all to no avail-

Any help would be appreciated-

TIA-

Mike


#2

This has been discussed earlier on the forum. There is one thing that worked for a few of us but for the others we are still in the dark.

It seems that the Patin Couffin engine only installs properly if the regional settings of the operating system (Windows XP at least) are good for him. US English works for sure. So if you have other region on the computer that fails, uninstall Fab, set region to US English, install Fab again, and set to region to whatever you need.

Hope this works for you.


#3

Yo-

Tried all of the above - still does not work (see signature below) with this configuration - but works on my burning machine = ?

Any help will certainly be appreciated-

TIA-

Mike


#4

This Patin Couffin drive is one of the great misteries of life. There is nothing to do but rip to HD and burn with Nero or InterVideo in second step. I have the same LG burner and firmware as you, so that should not be the problem.


#5

See post 13 in http://club.cdfreaks.com/showthread.php?t=175563 for a trouble shooting starting point.

Mack