Have I got a write once CD-RW?

vbimport

#1

I’ve been pulling my hair out over my new BTC BCE 32121M CD-RW:a

I’m using it in a Compaq EP450 running NT4 SP6a and Nero 5.5.10.35

Nero infotool shows the BTC firmware is 008C. I’m using Verbatim CD-RW ‘2X 4X compatible’ CDs

When I write files to a new CD everything is fine:)

When I erase a CD that has been written to it looks like it has erased OK :slight_smile:

When I try to write a new file to an erased CD Nero goes through the process and at the end says everything is OK but there is no file saved on the CD ( and the CD is still blank ):confused:

This happens with both audio and data files

:o Is there something I should do ( like reformat the CD ) after erasing but before trying to burn a new file ?

What am I doing wrong ?

( Newbie ) Olddog


#2

have u tried different brands of cdrw? u might also want to try doing a full erase of the cdrw to see if that helps.


#3

Thanks for response AZI.

Have tried full erase but things were no better.

Trying different media is the next step though the guys we get these things from have an MOQ of 10 CDs ( which is fine if I could be sure that they would work;) )

I’ll wait for the weekend and find some retail store & buy one of each type of CD-RW that they have :bigsmile:

Meanwhile, if these is anyone out there with a BTC BCE 32121M could they post what CD-RW media ( brand & type ) works for them please ?

( BTW Verbatim 48X CD-R work OK & write at X16 )

Olddog