Have HL-DT-ST DVDRRW GSA-H30L - Won\'t read DVD\'s

vbimport

#1

[qanda]This question is published in the hardware section for the LG GSA-H30L. Click here to view full specs.[/qanda]This problem started recently. The drive will read CD’s fine, however when a DVD is inserted, the system hangs and does nothing till I eject the DVD. All DVD’s have been used in other readers and work find (ps2, ps3, samsung dvd player, brothers computer with identical hardware to mine, etc.) I’ve tried cleaning the drive with a bought cleaning product, and by taking it apart and lightly swabbing the lens with isopropyl alcohol cotton swab, both with no results. Any ideas?


#2

Welcome to CDF :slight_smile:

A few more questions:

What OS are you running? If you’re running Vista, can you boot from the Vista DVD in the LG drive?

Does the problem persist whether you insert an original pressed DVD or a burned one?

Will the drive burn DVD media, and what burning software do you have installed?

Finally, if the problem only occurs with burned DVD media, are the discs all the same brand (and if so, what is the disc brand)?

Sorry for all the questions :flower:


#3
  1. Vista 32-bit OS, the machine is an HP that did not come with a Vista DVD. Instead HP puts all the things you need to reformat and such on a separate “FACTORY_IMAGE” drive.

  2. The DVD’s I’m trying to read are simply purchased movies, nothing burned.

  3. I assume it does burn DVD media, but I don’t bother, it doesn’t interest me.


#4

OK, thanks :slight_smile: - I forgot about some PC manufacturers and their recovery drives, hehe. I have a recovery partition on my Dell, but I also received a full Vista Home Premium 32bit DVD.

So, booting from an OS disc is out.

What software are you using to try and play back your DVDs? Might be worth a shot to install VLC player and see if that helps.

I’m guessing since you removed the drive from the PC to clean it, that all the SATA/power cables are plugged in snugly.

If all else fails, any chance you or a friend have another PC that you can try the drive inside?


#5

OMG the same exact thing is happening to me. Same os same pc. (hp vista with media center) it does burn other things though. It reads burned dvds but not originals. I thought it was a Dual Layer issue but turned out it wasn’t. I tried everything SUNDERLAND did and even uninstalled and re-installed still nothing. I burned dvds and cds not originals though because it doesn’t read them. Could it be a copyright issue or something? I just want to try to fix it before i take it to best buy to get fixed (i have a protection plan). Thanks in advance if anyone can figure this out.