Have 451S -> 832S with big problem

vbimport

#1

I have a 451S that has worked like a charm for over a year. I flashed it to a 832S with VS0E and since then the end of all my burns are unreadable. I am only using 4x DVD-R. The discs are from the same spindle as I was using before I flashed without a problem. Nero InfoTool says they are Princo but they are unlabelled. I flashed to VS0G and the same problem. I also think it takes longer to write but that could be my imagination. For example, I wrote 6 700mb video files in data format to a DVD. Playing the first 5 are fine. When I open the last one in WMP it freezes and the drive just keeps flashing green and all I can do to get it to stop is open the drive - even after I end task on WMP it keeps flashing. When I wrote a DVD in MPEG1 format with 10 tracks the 9th track was partially playable and the 10th track not at all. This was on a DVD player and in the DVD drive. If I have to I will revert back to 451S with authentic firmware but I’d like to know if there is anything I could do to solve this problem, or discover the cause of it. If anyone can help it would be great.


#2

6 700mb ?? :open_mouth: on disk DL >?


#3

@besmirch
i think on normal disc: 6x700mb=4200mb, that fits on a single layer disc…

@natrap
after crossflashing 451s to 832s, you should reset learnt media data in the eeprom: http://codeguys.rpc1.org/utilities/EEPROM_Utility-2.0.7.rar


#4

@ natrap
Welcome:). Princo -R are known as poor quality media. They are particularly poor near the outside of the disc, where you are having problems. Liteons generally prefer good quality +R media. You can check your burn results with Kprobe 2.4.3 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of the offending discs will help us help you.

chok0 gives good advice concerning EEPROM reset memory.


#5

I though 6 700 mb means = 6,7 gb :S not >> 6x 700mb :S


#6

ok, but there’s a space…


#7

It is 6x700MB. @natrap

For example, I wrote 6 700mb video files
. Notice the plural!!!

  1. Change your disc brand. IMMEDIATELY!!! (Unless you plan on making a CD Coaster Hanging Mobile!!!OH PRETTY!!!)
  2. Also as chok0 has stated, get the EEPROM utlity and do an RLM.
  3. Read up on “Changing DVD+/-R write strategies” & substitute your PRINCO for a better MID
  4. In NERO CD/DVD Speed, click “Extra”, “Scan Disc”, to see if there are any(and HOW MANY) write errors are on the disc.

#8

Could you recommend a better media brand. I’ve still goot about 30 discs left so I’d like to be able to use them since I didn’t have the problem before flashing to 832s. In the mean time I shall run those tests and get back to you with the results. Thanks.


#9

I ran the Scan Disc in Nero CD/DVD speed and it showed 1 error - the last 6.23% of the disc is unreadable.


#10

Have you done a Reset Learnt Media(RLM) yet? You need to do this because the 451S stores leanrt info on burns in different locations to the 832S.
Flash to VS0G or CG5G.
Try strategy swap - PRINCO@MCC 01RG20