Have 2 1620's, only 1 is seen by Flash prog

vbimport

#1

Trying to apply ala24’s read speed patch to both my BenQ drives. The DW flash program was only able to find one of them (1620pro OEM @ B7U9) and can’t find the other (1620 retail @ B7T9). However, the WinDWFlash program sees the retail drive, and so does Nero. QScan doesn’t recognize it.

I’ve swapped drives between IDE chains, changed the retail drive between slave/master positions, disabled/re-enabled the drive, disabled/re-enabled the IDE controller all without success.

My rig is in my signature. Help, anyone?


#2

You’ll have to flash them with TDB’s DOS flasher with .cvt files to do both unless you want to take them out and do them 1 at a time.


#3

Didn’t try the TDB’s DOS flasher but I did disconnect the OEM drive leaving the retail in on its own ide chain and the DW flasher still can’t find it. I was able to apply the read speed patch to the OEM drive without any issue.


#4

Oh sorry i miss read. Did your pc ever recognize them both?


#5

Yes. No trouble at all burning to either 1620’s. I’m getting nice quality burns on TY +/- blanks. Can also run NeroCDVDSpeed on both. Just can’t get one of them to be seen by the flasher program. Weird.


#6

That is weird. Have you tried deleting WinDWflash and unzipping a new one or re-downloading it and unzip?


#7

WinDWflash recognizes both drives fine. I have tried different exe’s from B7P9, B7T9 and B7U9 and none of them recognize the retail drive.

I did just now reflash successfully using WinDWflash with the B7T9.cvt but the exe’s still can’t find the retail drive.


#8

That is weird.

I have two BenQs, on the IDE channel to boot, and both the WinDWFlasher and BenQ’s official flasher recognized them without difficulty.

  • Jie

#9

Just means OEM is better than Retail :stuck_out_tongue:

OK I am out ===>


#10

Not funny. I paid 50% more for the retail. Rats.

I’m going to try and do a Ghost restore and see if anything changes.


#11

This is getting weirder by the second. So I did a restore with Norton Ghost (love the program), and both drives showed up in QScan and firmware flasher program. However for some unknown reason, one of the drives disappeared and this time it’s the OEM drive. The only program I ran before the OEM drive disappeared was Nero to set the DVD-ROM booktype option on recorders.

Did another restore and both drives showed up again. Ripped a couple of discs on both drives to verify the speed read patch and the OEM drive disappeared once again.

I’m completely stumped.


#12

Hi,

i discovered the same problem. My drive didn’nt show up in Benq Tools like QScan or Firmwareflasher. After I changed the Driveletter from “Z” to anything else everything was fine. Changing back to “Z” reproduces the problem. Benq support told me that this is not a known issue.

cu

Kosh66


#13

i have 2 1620’s and when i had both as master (1 on primary, 1 on secondary) i couldn’t see 1. but i moved one to slave on secondary channel and all is good.


#14

Ah yes. Thank you. I forgot to mention that after the restore I changed the drive letters around. Thank you ver much.