Haunted PC or 1835S?

I’ll try and keep this short, but I’e been having many problems with DVD burners lately http://club.cdfreaks.com/showthread.php?t=157433. Now, I have a 1835S and it seems to work OK, but when I try to do a Nero CD-DVD Speed 4.10 create data disk I get a WRITE ERROR (030C00) write near the end:

When I put the DVD back in my drive, everything freezes until I remove it. I found that KProbe installs the ForceASPI ASPI layer and thought that might be the culprit, so I used the KILLASPI to get rid of it. Although it is gone, I still have the problems. I use Nero 7.012, XP pro sp2, AnyDVD, etc. I tried removing the drive and controllers from device manager, but still…

I am concerned that when I have something to burn again, especially the size of a full DVD, it will fail.

Any ideas?

Thanks

No takers? Now it gets stranger for me… I took out all the Harware Devices related to DVD and took out Slysoft and Nero with clean tool. Re-installed Nero 7012 (demo). I did a “Create Data Disc” with Nero CD-DVD speed (4.09.03) and it completed with no errors. Then I did a Transfer test and got a L-EC UNCORRECTABLE ERROR (031105). I tried to scan it, and it did a spin up, but then after 93% and a large spike it just sat there. I rebooted and tried again - same. I opened up K-Probe (latest) and did a scan. Again at 93% I got SERVO ERROR 030900 after LBA … I let it doo, and after a gap of maybe 100MB or so, it picked up again with a spike and settled down (can’t find png of it)

By the way the media is Memorex 16X DVD +R booktyped to DVD-ROM (by the Liteon BT utility).

Is it possible a MoBo problem or Nero bug? Something to do with Bitsetting - I believe I’ve read it before… How about a bad ATA cable? IS it not closing properly? BTW the Litey is on secondary Master CS, and a HD is on sec. Slave CS. DMA is on. And DVD-RW DOES STINK!! What does Liteon think by saying it does this to keep the rewrites to 1000 instead of 100 at a lower laser - it doesn’t matter when you can’t get one good burn!!!

Enough ranting, any ideas would be appreciated.

Later!




Try with another brand/type of disc (borrow one from a friend or something) – could be a bad batch you got.

Barring that, it could be a defect with your drive.

Does the “error disc” read in another reader?

Thanks Reptile, sorry for taking long to reply. I had my wife exchange the drive and media for me and I left the disk in it. Unfortunately they did not have any of the media I wanted, so I am stuck with the Memorex media for now. I am opening a new thread because I found that if I burn the +R with no bit setting, it at least works alright. When I use liteon BookType and set it to DVD-ROM - thats when the problem happens…