Has your BenQ ever gone to la-la land in the middle of a burn?

vbimport

#1

Last night I was burning on totally crappy 4X media (Princo). This media is so bad, that my old Pioneer 105 would typically error out with a power calibration error before even trying to burn them. So, I thought I’d give them a try in the BenQ before I tossed them. The first one I burnt worked (in CD Speed, disc create) and the quality was what I’d expect from such a crappy brand, but the BenQ performed where others failed! Anyway, last night I was trying to burn another of these discs and the BenQ started recording and started blinking away (red light, meaning recording) but after it reached 15% the progress in Nero stopped and it never showed any progress again, yet the red light kept blinking away. After 17 minutes of this I decided to try to restart, turn-off, everything (red light still blinking). I even tried to eject the disc (no dice, red light still blinking). I finally HAD to hold the 'ol power button for 10 seconds and de-juice the whole box (ouch!, ahhh, the red light stopped).

Anyway, has anyone else had their BenQ go into la-la land??? :confused:


#2

It happened to me on cheap mitsumi DVD-R media (medi id VPSM something…cant remember sorry), I would burn with cloneDVD or nero and it would stop at around 10% … ending the nero process didnt help as the drive was locked in writing mode I guess…had to shutdown just like you. This hasnt happened since I started using Memorex 4x DVD+R (Ricohjpn01 media id)


#3

same problem 1 month ago but the media was so bad that i can’t even remember it’s name


#4

Yes happened to me a couple of times with some noname 4x media(POMSC001 002)


#5

Yeah, it happened to me once too - again with crappy media. I had to reboot to get out of it.

It makes you wonder what would happen if you started a burn just before you went to bed - what kind of wear would be going on inside the drive while you were sleeping…


#6

I have posted about this before, except that the disc I used would actually burn all the way through (only after a FW update) and then not eject ( I used dvdxcopy express) so I had to reboot to open the drive. AND THEN, the disc wont READ in the benq 1620, but it would play in my other lg dvd-rom! Crazy huh?


#7

Well, unfortunately it seems to be a common problem with crappy media…(actually, it’s kinda good news that I’m not the only one :wink: ). I believe I should submit this thread to BenQ tech support, because this seems to be a very poor way to deal with bad media! Agreement?


#8

It does not so much stop…

I have noticed that the drive will attempt to calibrate for about 5 mins, then re-position the laser (Speed up, slow down, speed up sounds), repeat the calibration again before repeating the whole sequence again at a slower speed. Total time I have left mine was an hour on a 8x max fake TY -R disc (Was attempting 16x speed on it), I could hear it going through all the speed ranges for the disc (16x, 12x, 8x, 4x, 2x) and then it failed with a write error.


#9

Yeah, on several of my CMC E01 discs (marked HP), the BenQ chewed on it for about 38 minutes and it was making progress. It had only a few hours to go before it finished, but I thought that the resulting disc would be useless (as is habitual for CMC). It wouldn’t stop, wouldn’t eject, wouldn’t do a thing but chew on that disc. Power off, power on, and the disc actually passed a scan. Of course there were no valid files. . . :wink:


#10

FUJIFILM03 does the same on every firmware i can find
These disks were perfectly good in my NEC2500A


#11

I have burned over 20 Fujifilm03 discs and all with very good quality. They all play back just fine in my home DVD unit. I think it’s either your system, possibly your particular drive, or a bad batch of discs. I have the retail version BenQ DW1620 with B7P9 firmware. I love my Fujifilm03 media
:slight_smile: