Has my 716A drive gone bad?

vbimport

#1

I use to burn dvds in about 6-7 mins, but until last night it took me about 38 mins to burn a single dvd. I’ve been using the same dvds I used previously. I also noticed that when I use DVD shrink… it usually takes me about 20-30 mins to encode the dvd, but now it takes about 1-2 hours to encode the same dvd. What’s wrong here ? My reads have been slower and my burns have also been slower. I’m not sure if Plextools have anything to do with it since I haven’t touched it since it was burning a full dvd in 6-7 mins. I’ve also noticed that my buffer has been really really low as well… 0.08 mb to 3 mb. Are there special settings I have to set on Plextools ?

Someone please help me… it’s depressing seeing an awesome drive change from burning 6-7 min dvds to 30-40 mins.

-Alex


#2

Check to see if your DMA settings have changed, it should be set to UDMA 4. Link to thread if you do not know how to : http://club.cdfreaks.com/showthread.php?t=101616


#3

Mine is acting weird also. Tonight it burned a 8x disc at 4x. Then I tried a different brand media, not cheap and it started off at 8x and in the middle it went to 4x. Ive had it with this drive and it’s going back to Best Buy. You cant relax with it. With what Ive read here and with what Im seeing, Im done. I need advice on what to buy. Thanks.

Catman


#4

thanks for the quick reply… it says i have UDMA mode 5. i’m starting to think it’s my buffer underrun in plextools… it randomly changes. how do i make sure the option stays on ?


#5

I do not think it is possible for the drive to be UDMA 5…that must be your hard drive. You want to check the appropiate IDE - I know that other thread shows primary IDE, but your drive may be (and probably is) on the secondary IDE. In terms of plextools, you probably want to make sure ‘enable DMA is on’. The buffer underrun should not matter much, I’ve burnt many DVD’s with it on/off and have not noticed too much difference, although I try not to do anything memory/cpu intensive while burning.


#6

UDMA5 is probably for your hard drive. PX-716a supports up to UDMA4 only. Check the other IDE Channel.

edit: cathgem beat me to it.


#7

thanks for the reply guys… it says

Device 0
DMA if available
Mode PI0 Mode

Device 1
DMA if available
Ultra DMA Mode 2


if the PI0 mode is causing my drive to slow down, how can change it to DMA? there’s no option for me to select a DMA mode. sorry guys i’m a newbie :frowning:


#8

Yes, the PIO mode is the root of your problem. Try uninstalling the ide channel, then reboot. Hopefully the ‘DMA if possible’ option comes back.


#9

:bow: :bow: :bow:
cathgem you are the MAN !!! man thanks so much for helping me solve this mystery of mine. man thanks a lot :slight_smile: you’re awesome man thanks!

  • alex

#10

np, but I’m only repeating what I’ve learned from this forum :slight_smile:


#11

yeah this forum is awesome ! i was actually referred by this customer service rep from plextor. i actually called for some general questions and he referred me here along with 30-40 mins of info. i must say this is an awesome forum though… i’m glad that there’s such helpful people around :bigsmile: :bow:


#12

Cool :bow:


#13

I just had the EXACT same problem… had an RMA # ready to go before I checked this website… bam… fixed… thanks a bunch…

but a better question: why does it just randomly switch to this setting after 2 months of continued uninterrupted use??


#14

it’s Windows XP’s fault and not the drive’s. when WinXP detects more than a certain threshold of consecutive data transfer errors, it reverts to PIO mode. check the cables you’re using and the motherboard headers…either something’s fishy on the hardware side, or you’ve got some software conflicts going on (multiple burning engines installed, ASPI’s corrupted, etc.)…