Has anyone been getting blank/black screens when trying to play BDR backups on PS3?

vbimport

#1

I made 3 BD-R 25 backups with bdrebuilder and dvdfab the other day that failed to play in the PS3: Surrogates, the informant, and star trek. Surrogates just goes to a blank screen on the PS3. Star trek initially loaded the spaceship logo and then hung, and now it just goes to blank screen everytime. The informant plays the trailers, but blank screens at the main title. At the blank screen, there is no way to fast forward or go to the main menu. All of the other backups I have made that work continue to work.

I tried these backups on multiple media types and same thing. They all play in the PC with PowerDVD fine. They have the exact structure as the originals, and the originals play fine.

Anybody know what the deal is? Has anything like this happened to anybody else? I updated my PS3 firmware and I wonder if that has something to do with it (250GB, Slim).


#2

I’ve only backed up one blu-ray so far, Afro Samurai, to a 25gb BD-RE using AnyDVDHD and making/burning an iso with imgburn.

Played fine on my 250gb Slim PS3 with f/w 3.10.


#3

I have not messed with to many backups but the last one I tried with DVDfab failed to even load so that may be your problem.

Try an older or newer version.