Harry potter 2-chapter menu dosnt work right

the movie seems to play fine but the scene selection menu and the cast & crew menu skip through to the end after the first one.

the ripped files play right on my pc .

the new files from dvd2one do not work right in my software dvd player.

I am also having a problem with Harry Potter 2. Similar problems with the chapter menu cycling to the end chapter. As for the cast and crew, it displays the first page and then cycles past the second page. I’m also getting different problems with different playback units.

The only difference with my problem is that it plays perfectly with my software player, Power DVD. So, I burned it and discovered this problem.

It reacts differently with my 2 standalone players. With my Philips DVDR985, the chapter selection menu just freezes and crashes my player but the Cast & Crew works fine. With my Sony NS700P, it does the menu cycling as well as the Cast & Crew cycling. The movie plays fine on both players, as does the trailers and other stuff.

Using DVD2One 112, Decrypter 3.15 and RecordNow Max.

Any feedback would be appreciated.

Thanks,
Mike :wink:

I did Harry Potter 2 disc one yesterday and everything works fine - using smartripper backupmode, dvd2one 112, tested on ps2 and lumatron standalone and windvd on computer.

I used DVDdecryptor 3.15 also. I guess smartripper is the preferred ripper for this title.

Naw, it’s got to be something else.

I used DVDDecrypter 3.1.5 and DVD2One 1.1.2 on the Chamber of Secrets and made superb copies of both discs.

-Pete

Originally posted by Peter McCall
[B]Naw, it’s got to be something else.

I used DVDDecrypter 3.1.5 and DVD2One 1.1.2 on the Chamber of Secrets and made superb copies of both discs.

-Pete [/B]

Yeah, it is something else. I tried it with Smartripper and the same thing happened. However, I just finished burning it again(this time to RW LOL) with version 111 and it works perfectly in both of my standalones.

Below are the newest additions to DVD2One 112, can it have something to do with the “user prohibition”???

(“Added soundtrack selection for main feature in full disk copy mode.”
“Region code (not RCE), user prohibition and ‘layer break bit’ are now removed from the full disk copy.”)

Maybe Erwin or Rene can shed some light on this because I also had some minor probs with 3 disks from the Band of Brothers set. They both work but when the initial HBO screen comes on, it repeats itself and then continues on properly…weird. I did the first 3 disks from the set with 111…no probs, the last 3 were with 112…probs.

Thanks,
Mike :wink:

I have a theory here … I noticed on disk 2 of HP2 (Special Features) PAL version, it uses new technology for user interaction, via the DVD Standalone’s remote control. If disk 1 has used something similar, this may be the problem.

I had a similar disk to this (Who Wants to be a Millionaire), which used the same sort of technology. They called it “DVD Extra”.
With this disk, many standalone players wouldn’t play the disk. Some wouldn’t load it, others crashed at the 1st or 2nd menu and some crashed at various points … like 30 mimutes.

I have just ripped & transcoded HP2 (Disk 1 & 2), so when I have burnt them, I wil post here again and let you know.

With the “Who Wants to be a Millionaire” disk, it played on my PC and in my Sony NS405 player, but not in my Cyberhome player or a any of my friend’s players, so it will be interesting to see if HP2 behaves the same.

OK … my theory just went out the window :smiley:

The same problems with with Cast & Crew & Scene Selection cycling to the end etc…

I will now try likemike’s method and see if v.1.1.1 can crack it for me too.:wink:

I just transcoded again, using Dvd20ne v.1.1.1 , as likemike did and a fully working copy, with no problems with Cast & Crew or Scene Selection. Thanks m8 for the tip.

Maybe Rene can have a look at this, because it’s clearly a v.1.1.2 issue.

Peter Mc Call … what did you do different ?

I was using DVD Decryptor/Dvd20ne v.1.1.2, when probs arose and was working on Region 2 PAL version.

I have noticed that using Rip Movie only mode can cause some havock with special titles… So i now use Rip the entire movie… i did Harry Potter 2 and the Abyss Special Edition using Clad DVD XP.Net Version 3.0… All menus and chapter selections work fine… Also i did The Specialist in Full Disk Mode as well and there is no way what so ever to tell which is the original and which is the copy…Truly Amazing program…i do not know what else they can do to make this program any better…it is AWESOME…!!

I used:

  1. DVDDecrypter 3.1.5 to rip all the files onto one hard drive
  2. DVD2One 1.1.2 to transcode to a second hard drive; it was in full disc mode and the only audio track (English AC3) was selected.

Everything was (and still is) rock solid. No menus skipped along by themselves and everything works in an exemplary fashion. In fact, (and why shouldn’t we have fact?:)) these represent some of the very best quality copies I have ever made.

After the first copy was made and tested, I did notice that the ‘Warning’ appeared after the credits. So I used IFOEdit to delete playback of Menu2 (VIDEO_TS.IFO) and then re-transcoded. This second example was also perfect - and minus the copy Warning;))

I wonder if the people with problems tried putting the original files (ripped to the hard drive) through PowerDVD or CinePlayer to see if they exhibited any odd behaviour?

-Pete

Well Mr. McCall, I’m glad you asked. :smiley: I’m rather anal with this stuff(LOL), so I ALWAYS run the rip through Power DVD first to see if there’s any quirks. HP2 rip ran perfectly. BTW, I also ALWAYS rip the entire movie.

I should add that the quality on both movie and menus for HP2 were outstanding. I also had a problem with HP2 disk 2 extras. In “LOCKHART’S Room”, the photo gallery would zoom in and then LOCK up(pun intended). LOL I re-did it with 111 and it works perfectly. Now this could have been a media prob, I don’t know.

There’s got to be something with 112, due to the fact that others have experienced the same or similar odd behavior. Plus, the problem I had with Band of Brothers was with 112 and not 111???

Forgot to mention a similar prob I had with Boogie Nights(mentioned in another post) with 112. Something’s there, I’m sure Erwin and Co. will figure it out. :bigsmile:

PHIL THOMAS, glad 111 solved your prob too. :slight_smile:

Mike :wink:

Yep same here. HP2 worked perfectly ok with Power DVD, no odd behaviour and meus etc. all worked fine.

The problem only shows up when the files are burnt to disk. After re-processing with v.1.1.1, everything behaved as it should, so there has to be something in v.1.1.2 that is causing it.

I know it’s not media or compatibility, as I use Traxdata (Riteks) and have burnt hundreds of these, without a hitch.

A likemike says, maybe Erwin or ReneB has an answer.

Originally posted by Peter McCall
[B]Naw, it’s got to be something else.

I used DVDDecrypter 3.1.5 and DVD2One 1.1.2 on the Chamber of Secrets and made superb copies of both discs.

-Pete [/B]

may i assume your copy is R 2,mine is R 1.

I have had success with dvd95copy ver 1.3, not 1.2.3 or 1.4.

Originally posted by jwo62
[B]

may i assume your copy is R 2,mine is R 1.

I have had success with dvd95copy ver 1.3, not 1.2.3 or 1.4. [/B]

Mine is Region 2 PAL

I am now happy to say that I have had success with disc 1 using dvd95copy 1.3(not 1.2.3 or 1.4)

And disc 2 using dvd2one 1.1.1 :slight_smile:

There does seem rather a lot of evidence that points to a problem in 1.1.2

The vexing thing is that it seems to occur only for some people, even though they are using the same versions of DVDDecrypter and the same DVD (my Harry Potter is R2 PAL, by the way).
During testing of 1.1.2, before its general release, I did notice that a full disc copy of Disney’s ‘Lilo & Stitch’ gave a menu problem with one of the extras - a travelogue of the Hawaiian Islands. In this case the menu simply didn’t appear. Unfortunately, Erwin wasn’t able to source this DVD and so wasn’t able to reproduce the problem. In any case, I think it might also have been present in 1.1.1 I’ll have to dig it out and see.

I think this will be hard to pin down. If I were Erwin, I’d start by asking people who experienced the problems to email me their IFO files (both sets - ripped originals and DVD2One’s), since it seems probable that this is where the answer will be found. Indeed, if anyone wants to send them to me, together with their exact settings used when they transcoded, I’ll have a look too.

-Pete

Just saw this post from ReneB. http://club.cdfreaks.com/showthread.php?s=&threadid=67815

So it looks like this is a little bug in v.1.1.2. No doubt Erwin & ReneB will sort it out in the next release.

I had the same problem with the menu while backing-up Rabbit-Proof Fence with 1.1.2. This is the first time I have run across this problem. The only areas I noticed the problem was in the scene selection, which skipped through all the screens to the end. Also, the Warning Screens, when the disc is first put in, seemed to go by very fast – not that I minded. I used dvdecrypter and copied in full disc mode with all soundtracks included.

augeri

Hi folks,

yes, the same thing happened to me when I tried to copy the movie “Showtime”. Maybe this will be another helpful hint for the programmers.

Cheers,

            Rory