Hardware problem? DVD Jumps every second

vbimport

#1

Hello,

I have burned well over 100 DVD-R’s using the same software/hardware configuration. Nothing has changed in about a year.

Over the last two weeks, I have tried to backup “Open Range” and “Confessions of a Dangerous Mind”. These two movies will play on my Mintek test player, but not on either of my Sony Players. They play, but jump to the next chapter after one second!

I’m boggled… every other movie plays fine in these players. Why just these two? I initially thought it was the compression by DVD2One causing the problem, but “Confessions” is not compresses. I just ripped it and burned it.

As I mentioned, same drives, players, software, and media. Any ideas?

My setup:

P4 3.0 Ghz / 1Gig RAM
Windows XP Pro
Sony DRU-500A Burner
Technics DVD-ROM
SmartRipper 2.4.1
DVD2One 1.3.0
I use BeAll Media


#2

i suppose the protections have been removed ?


#3

hmm did you try using +r’s on the sony dvd players?

From what i have seen some sony’s work better with +r’s (from my personal tests)

or try burning at a slower speed.


#4

All protections removed, and region free. It almost seem like the encoding is screwy, but it would be the same as the original (aside from no Macrovision and the region freeing).

As the for Sony DVD players doing better with +R… mine has no trouble with either. As I stated, I have done MANY backups, but it’s just these two (so far) that are giving me trouble. I have both +R and -R backups that play great.

Is it possibly a new anti-ripping scheme that’s come out? These are both fairly new releases. I’ve tried to think of how a sceme could work, but can’t imagine how it would… and why it would only affect Sony players. There may be more brands affected, though.

I did have a similar problem before. Same type of thing. If I remove the previews by editing the start and end points in the VOB cells, the Sony sometimes would just freeze where the previews used to be. Hmmm… I wonder if there’s any similarity between these. However, I did no editing on these two backups.


#5

My backup of simply red doesn’t skip to the next chapter but it looks like it has the hickups. I’m seeing everything twice because
every frame is repeated. I’ve made over a hundred backup’s but this is new to me. Can ik be the protection ?
I’ve used smartripper, dvd decrypter, dvd shrink, nero recode all with the same prblem all the ripped files have the hickups even before transcoding ?!
Can anyone help me ?


#6

Dolf,

If it’s there there before burning, then it has to be the rip that’s going wrong. Did you try ripping it from a different DVD drive? Are you ripping the whole thing, or just the movie?


#7

I’m using a toshiba sdm 1402 and a pioneer dvr06 all with the same result. And yes i’m trying to rip the entire dvd. The title i’m talking about is simply red home live in sicily. The is a little triangle on the box that says CP copy protected macrovision.
I thought this was removed by all the rippers i’ve mentioned ?
Or is this a new one ?


#8

SmartRipper and DVD Dectyptor will both remove Macrovision (if you check the box that says to do so). But, Macrovision only really works if you try to copy a DVD to videotape.

This sounds more like a read error. Did you try burning it yet? Maybe your hard drive is fragmented and it’s just playing back jittery from the drive.


#9

I’ve made one copy and i looks the same as the ripped files.
I use a separate partition on my hardddisk for backing up.
So i don’t think the disk is fragmented. I’m ripping the dvd with my burner as i type this so we’ll see what happens.


#10

Ok All,

I just reripped and burned “Confessions of a Dangerous Mind” again. This time, movie only. WHAT DO YOU KNOW! It plays fine. So, I’m leaning toward the VIDEO_TS.BUP file as being the culprit. When I tried the full disk rip, it even jumped through the previews as well as the movie (FBI warning worked… surprise).

The menu plays perfectly when I rip the full disc. So, I’m left with “What the @$*!@”? It makes no sense. Any ideas on where to look?

So far, I’ve eliminated media, hardware, and software!!! What’s left???


#11

Dolf,

I’ll be curious to see the results of the rip from the burner. Is this a dual-layer DVD you’re ripping?


#12

Yes it’s a dual layer. The results are still the same but i started dvd decrypter again and selected only the main “movie”
let’s see what comes out of this test.


#13

Still the same, the music and the picture are like a record, where the needle get stuck en then moves 2 seconds further and it gets stuck again etc.
So i guess this wil be my first dvd i can’t backup, let’s hope its only this once, or maybe more dvd’s will get this protection. If that is what messing up my backup.


#14

That’s really odd. I’m not sure why that would happen. Same with my problem, though. Just some flaky DVD’s I guess. I’m with you, though! I hope this isn’t something that’s going to become commonplace.