[HARDW.] Wireless LAN probleem

vbimport

#1

0:16 17-2-04Ik heb een tijdje geleden een wireless router + pc card gekocht. Alles werkte perfect tot voor kort. Als ik een tijdje online ben met mijn laptop stopt het kaartje soms opeens met de connectie. Echt uit het niets. Dit deed hij eerst niet. Soms disconnecte hij wel ff om vervolgens verder te gaan. Als hij nu disconnect moet ik de pc (laptop) weer opnieuw opstarten. Ik snap niet waarom. Als ik kijk naar de tool die bij het kaartje meekwam zie ik dat hij naar een kanaal zoekt. Dit staat normaal op 6 en dan loopt ie goed maar om de een of andere reden probeert ie toch weer ff een ander kanaal met als het gevolg dat ie er weer mee kapt. Je kan wel handmatig het kanaal instellen (als ik m op ad-hoc of zoiets zet) maar dan krijg ik weer geen verbinding. Ik heb het vermoeden dat dit probleem is ontstaan nadat het kaartje automatisch een ander signaal oppikte toen ik ergens in een andere stad was. Hij had daar in dat tooltje helemaal automatisch een eigen profiel voor gemaakt. Dit heb ik weggeflikkerd en het kaartje opnieuw geinstalled. Ook de modem en router gereset maar hij blijft het doen. Router + kaartje zijn van SMC. Heeft iemand enig idee hoe ik dit oplos??? ALvast bedankt. Gr. Mosthated.


#2

als ik kijk naar het SMC tooltje waat je naartoe gaat als je je eigen IP in je browser intikt dan zie ik ook dat ik niet meer in de lijst van de DHCP servers sta, de router ‘ziet’ me dus niet. Als ik op school wireless ga heb ik van dit probleem in het geheel geen last…


#3

Niemand een plossing :’(???


#4

Misschien de power safe mode aan staan?