Harde schijf probleem

vbimport

#1

Ik heb net een harde schijf bijgestoken. Ik had reeds een Western Digital Caviar(7200 rpm) van 20 gb, opgedeeld in 3 partities, nu heb ik nog een Western Digital (5400 rpm) va 30 gb bijgestoken, een iets ouder model dat ik aan halve prijs kunnen kopen heb.
Maar ik heb constant last van vastlopen, als ik een bewerking doe met die HD die ik bijgestoken heb. Iets kopieren of extracten kan al volstaan. Weet iemand hoe dit komt en wat ik er kan aan doen?


#2

Hmmz dit is een vreemd probleem. Misschien dat je hier eens je master/slave settings etc eens kunt posten?

Wat ik je wel kan zeggen is dat bij WD schijven vaak conflicten optreden. Vaak willen ze niet samenwerken op 1 IDE kanaal of alleen met bepaalde master/slave settings.

Ook je mobo kan de oorzaak zijn. In sommige mobo’s (die met de VIA 686B southbridge) icm een SB Live en bepaalde BIOS versies kan het systeem bij ATA100 afhandelingen tussen verschillende ATA100 schijven het systeem totaal crashen… (in dit geval is het probleem met een BIOSupdate vaak verholpen…)


#3

Mijn eerste hd (die van 20 gb) staat op primary master, mijn cd-rom op primary slave. Mijn 2de HD staat op secondary master, en mijn cd-writer op secondary slave.
Ik heb een SBlive, maar mijn moederbord is een Epox 6VBA2. En ik heb de laatste nieuwe bios-update geinstalleerd


#4

Ik heb net iets gelezen van iemand die hetzelfde probleem had, door het verschil in timing van de schijven maar hij had ze op een raidcontroller in striping raid zitten.


#5

Originally posted by NiTroGeniuS
Mijn eerste hd (die van 20 gb) staat op primary master, mijn cd-rom op primary slave. Mijn 2de HD staat op secondary master, en mijn cd-writer op secondary slave.
Ik heb een SBlive, maar mijn moederbord is een Epox 6VBA2. En ik heb de laatste nieuwe bios-update geinstalleerd

Hd’s en cdrom® op 1 poort das nie best kijk maar eens op deze post.
http://213.196.35.81/forum/showthread.php?threadid=30401


#6

Originally posted by C@rlo

Hd’s en cdrom® op 1 poort das nie best kijk maar eens op deze post.
http://213.196.35.81/forum/showthread.php?threadid=30401

Hoeft in principe geen problemen op te leveren.


#7

Originally posted by Wookie

Hoeft in principe geen problemen op te leveren.

in principe! :wink:


#8

Heb er zelf nooit problemen mee ondervonden! :stuck_out_tongue:


#9

het is soms beter om de twee disken op verschillende IDE-controlers te hangen. Hierin is echter geen regel maar je moet dit proefondervindelijk ontdekken