Hard Drive COMPLETELY wiped...need advice

vbimport

#1

A friend of mine recently had some trouble with her computer…so she had her boyfriend work on it… He in turn used a debug procedure found on another site to completely wipe her HDD and CMOS. Now…the computer will light up but nothing is showing on the monitor. I have a little bit of experience of pulling parts out of a computer and swapping them and we were thinking we were going to have to replace her hard drive and motherboard. However, I was told that she could probably just “reformat” her HDD by hooking it to my computer and using my OS. I have already bought the cable to do this. If I cant use it …thats ok…it will come in handy somewhere else lol… So my question is. Is this feasible?

Her computer specs are as follows…

Emachines W2646
2.60 GHz Intel Celeron Processor
40 GB Hard drive Ultra DMA
256MB DDR
56K modem
3D Intel Extreme Graphics AGP

That is what is on the sticker on the front. I can get more detailed if it is needed. But right now any help would be appreciated!
Thanks!


#2

Does the computer go past the Post screen you know memory check etc

or has he completely wiped the BIOS e.g. flashed it clean and it just turns on with just the power light

If the Computer doesnt POST then you either have to replace the BIOS chip physically or see if the system has a bios recovery option

As for formmatting the drive you can download a boot disk e.g. Win98 boot disck it has the formatting tools on it already and you wont have to take the Hard Drive out, it will just boot off floppy and all you will need to do is type

A:\Format C:\

If the hard drive isnt showing check the Bios property’s make sure IDE identification set to auto detect or Auto. As for OS you can use whatever just set in the bios to boot off the CD drive.


#3

It will not post… I can turn it on…the lights come on but nothing happens on the monitor except the monitor is working screen. I hear the fans whirring and I think I can hear the hard drive spinning. I dont know if all hard drives have lights on them…but there was no light when I turned the computer on with the side panel off. Can you direct me where I would need to go to get instructions on either the BIOS recovery or replacing the chip? Its a BIOSTAR P4M80-M4 socket 478. It has a Seagate ST340015A 40GB hdd…

Thanks


#4

http://www.biostar-usa.com/mbdownloads.asp?model=P4M80-M4
BIOS and user manual downloads.


#5

Here is where I got my new bios chip from If needed, I wiped mine out by accident before also and had to replace it to get it up and running again.

http://www.biosman.com/replacement.htm

bean55


#6

You also might want to try clearing the CMOS and then rebooting, that will set the bios back to default settings.

Clearing the CMOS can be done a few ways. The most common way is to use the jumper on the motherboard. This jumper has two settings. Normal and Clear. Moving the jumper to the Clear setting will erase the settings stored in CMOS. It does not remove the BIOS itself, only the user defined settings within the CMOS. When you clear the CMOS you will most likely see the error message “CMOS Checksum Error” on the next reboot. You can enter the BIOS setup at this point or before and reconfigure the settings.

Another method is to remove the CMOS battery from the system. Removing the battery is usually the second method as it may take anywhere from 15 minutes to 8 hours in order for the CMOS to loss the settings. Once the CMOS is clear, you should know by the "BIOS checksum error, press F1 to continue ", or “CMOS Checksum Error - Defaults Loaded” message at bootup

bean55


#7

Good recovery techniques http://www.biosman.com/biosrecovery.html

I wish more company’s would build mboards like gigabyte where their are two bioses on the board one normal one backup in case of one failing.


#8

OK, I used the jumper method. The computer now comes on and will go to the BIOS logo screen…then a quick flash of the Windows XP screen and it returns to the “We are sorry…” page where it gives you the options to start in Safe Mode, Start in Safe mode with Networking, Start at command Prompt, Last good config. and Start windows normally… I tried all of them and it did the same thing…it always comes back to that page…except when I choose the last good config… then it comes up with the message “that Windows could not start because the following file is missing or corrupt: \Windows\system32\config\SYSTEM”.

I tried using the disks that came with her computer to reinstall windows… The Symnatec Ghost goes through its procedures…then tells you to remove the disk and reboot the computer… when I do that it comes back to the same screen. “We are sorry…” OK…so I understand that her disks wont work now because she had her motherboard replaced about a year ago…and since this isnt the original hardware then the disks are obsolete… My question now is… Can I use the USB 2.0 to IDE cable I have to reinstall windows from my computer to hers? Is that possible or do I just need to her to hunt down an original copy of Windows XP?

Thanks for all the advice recieved and any forthcoming advice you can give me…


#9

Try using this method to restore your system:
http://support.microsoft.com/kb/304449/
If you can not get into this setup then you probably need an original disk to let you repair the files.


#10

If you can not get it up and running using the method tqidday points out, you will need an original copy of WinXP to boot up with.

I have never heard of anyone using someone else’s computer to redo WinXP and it actually working. You may also mess up you copy of WinXP trying.

bean55


#11

I agree… I think I would have to be able to get into windows to use that method…Thanks anyway… Well… Thanks for all yalls help. I am going to return the computer to her until she can either find one to use or buys one… Hopefully she will come to her senses quick and just get one off ebay or something…Thanks again!


#12

It looks like a decent little machine, just needs to have XP or some other os loaded on it from scratch.

bean55


#13

Yep it is… Well… problem resolved… I obtained a copy of Windows XP and it is now installed onto the computer…but not without a few mishaps… I had to completely wipe the hard drive twice and reinstall(?) the partitions for fat32 to get the hard drive to even pick anything up…either way windows is now working and I have found the root of all this … She had a virtual memory error… Evidently it was telling her that the VM was low constantly… so I have run it through Pcpitstops Overhaul and worked out the kinks… Over and done with…Thanks everyone!


#14

Speedcrazee

Your Welcome Glad to hear it’s up and running.

bean55