Hard-Disk is not found by Windows

vbimport

#1

Hi all,

my computer with Windows XP + SP3 with two hard-disks worked fine all the time. Today IE7 hangs for some minutes and after that windows does not find my second IDE hard-disk. BIOS find the hard-disk, but windows not. Neither with explorer nor with device-manager.

I have the same problem some weeks ago and my only solution was to run a setup with windows-xp.

Has someone an idea what’s the problem? What I can do to fix it?

Thanks in advance!

martin


#2

[QUOTE=marbou;2150091]Hi all,

my computer with Windows XP + SP3 with two hard-disks worked fine all the time. Today IE7 hangs for some minutes and after that windows does not find my second IDE hard-disk. BIOS find the hard-disk, but windows not. Neither with explorer nor with device-manager.

I have the same problem some weeks ago and my only solution was to run a setup with windows-xp.

Has someone an idea what’s the problem? What I can do to fix it?

Thanks in advance!

martin[/QUOTE]

We needs some specs as to your hardware and motherboard model and type and how you have your HDD connected and setup. Your giving us to much general questions without being much on specific to be of much help.


#3

[QUOTE=coolcolors;2150115]We needs some specs as to your hardware and motherboard model and type and how you have your HDD connected and setup. Your giving us to much general questions without being much on specific to be of much help.[/QUOTE]

Totaly agree with coolcolors we need more info to be of help
are the hdds IDE or SATA what kind on mobo etc. etc. etc.


#4

Assuming you haven’t been mucking about inside your PC, most likely the drive dead/dying. You can start by opening the case and reseating the data cable and the power cable. If that doesn’t work, try a different data cable and a different power connector. After that, try the HDD in another PC.