Hard Disk IDE in modalita' compatibile

vbimport

#1

Ho installato gli aggiornamenti per chipset INTEL 800, comprendenti le INF e i nuovi INTEL ULTRA ATA STORAGE DRIVERS V6.0 (upgrade necessaria se si usano le nuove piastre madri con il Windows 98).
Ho avuto un po' di guai per colpa dei drivers NVIDIA DETONATORS, ma mettendo su gli ultimi aggiornati ufficiali della ASUS, tutto bene, ogni periferica si e' installata correttamente.
Pero al riavvio ... sorpresina, un hard disk stava funzionando in modalita' DOS compatibile!
Una lentezza mostruosa.
Io ho due Maxtor/Quantum, uno da 60 GB ed uno da 80, e funzionano benissimo se messi entrambi nell' IDE PRIMARIO, uno come Master ed uno come Slave.
Ma se piglio uno dei due e lo metto come Master nella catena IDE secondaria, mi entra in modalita' compatibile!
E mo' dove cavolo vado a mettere le mani?
Non ci sono conflitti, e tutte le periferiche ci sono e funzionano correttamente!


#2

Secondo me dovresti provare a far un passo indietro con i driver NVIDIA , magari sono bacati !
e se riesci rimuovi in un secondo STEP anche ULTRA ATA driver , almeno riesci a capire chi è dei 2 che rompe.


#3

Eheh ma prima di fare queste due varianti la seconda catena IDE me la sognavo proprio: appena attaccavo un HD nel secondario si accendevano tutti i LED e si bloccava tutto il computer …


#4

ok pero’ per individuare un problema bisogna fare 1 passo per volta altrimenti non si riesce a trovare il ‘malato’, quindi prova lo stesso , a tornare indietro con NVIDIA

:slight_smile:


#5

mmm se ben ricordo tu usi anche periferiche scsi…

sugli hd (IDE) disabilita “sincronizza trasferimento dati”
e vedi se cambia qualcosa
(va usato solo per unita’ scsi)


#6

Questa non l’ avevo provata … adesso provo grazie!