Hairspray

Has anyone tried to back up hairspray?
It keeps stopping at 99% read error

What version of AnyDVD are you using? There was an update (beta) on the 7th of this month.

6.1.9.6

Hi :slight_smile:
Is this really down to AnyDVD?
If you are using AnyDVD to rip to HD. Try with AI disabled. Might be worth trying anyway.
If you are using some other s/w to rip. Tell us.

i tried with a.1 scanner disabled but nothing,

Did you try movie only?

just did movie only and it works perfect

Is this movie released yet? What region are you in?

[QUOTE=alan1476;1929256]Is this movie released yet? What region are you in?[/QUOTE]On the 20th here in USA Alan.

It is region 1

An insider… :slight_smile:

[quote=laumon;1928114]Has anyone tried to back up hairspray?
It keeps stopping at 99% read error[/quote]

I did with beta version and movie only. Worked fine.


Life is short. Play hard.

Yeah movie only works fine
but not the usual back up as anydvd and clone
with full extras and trailers:cool:

[QUOTE=laumon;1929395]Yeah movie only works fine
but not the usual back up as anydvd and clone
with full extras and trailers:cool:[/QUOTE]

Send SS the ifo’s and they will be able to issue update

[QUOTE=laumon;1928114]Has anyone tried to back up hairspray?
It keeps stopping at 99% read error[/QUOTE]

I got same problem as yours. But I deleted 2cells I don’t recall what number they are. All I remember is , it’s Rush Hours 3 preview. After I unchecked those cells it went through.

[quote=laumon;1929395]Yeah movie only works fine
but not the usual back up as anydvd and clone
with full extras and trailers:cool:[/quote]

Hello,

I’m new to the forum, this is my first posting.

Can you tell me what software you’re using?

I’ve tried dvddecrypter, dvdxcopy v4.0.4.15, clonedvd2 all with anydvd v6.1.9.8 running and I’m still failing.

Also noticed that there are three copies of VTS_01_1.vob and VTS_05_01.vob on the disk. Any idea what that’s all about?

Use Anydvd 6.1.9.0 with the latest CloneDVD and deselect 9 and 10. It worked for me.

Hello new to forum
Just used ANYDVD 6.2.0.0 and Clonedvd2 got to 99%
failed.
also used dvdfab platinum 4.0.1.2(full movie backup) , and dvdfab hd decrypter (full movie backup) no go as well. (for the whole movie with extra’s)
Confirmed to work with just movie only no extras

My 2 cents

why would anyone want to back this movie up?

great input… way to contribute…:disagree::clap: