H22N DVD+RW problems

Im having severe issues using the GSA-H22N to erase / format Verbatim DVD+RW 4x media. I had to use a really old drive to do the format and at that point, the media was writable (still not formattable) by the H22N.

Has anyone seen this issue or able to verify it for me?

Something else a little strange about my setup is that my burner model in the CD Drive properties is referenced as a SCSI drive (HL-DT-ST DVD-RAM GSA-H22N SCSI CdRom Device). Is this normal? Im running this as the only non-sata device in the system. It is set to master and connected to the only IDE connector on my P5B deluxe motherboard.

yes, that’s normal.
probably has to do with the controllers on the motherboard.
in my case 2 drives are recognized like that, they’re hooked to a IDE RAID controller card (the BenQ DVD burner and Toshiba DVD-ROM).
don’t worry about it.


Thanks Dode, I wasn’t too worried about the SCSI thing as long as it wasn’t preventing my burning certain materials by some million to one chance.

So no one has burnt Verbatim DVD+RW’s with this burner? I find that tough to believe :slight_smile:

The controller/connection used can have something in common with such formatting problems.

I fixed this issue.

I started by uninstalling all burning programs and all drive emulations programs and then uninstalling the dvd drivers and restarting windows.

However, I also made some changes to BIOS that may have kicked something awake, I have a raid 0 set up for 2x 320 gig hard drives and with my ASUS P5N Deluxe, JMicron drivers are included with the motherboard installation cd, so I switch that on in BIOS and it seemed to re-recognize something with my IDE devices when I booted back into Windows. That may have done it. However, I was doing this while litterally falling asleep at the keyboard (ed. I don’t recommend you do this if you care at all about you machine, I know my way around BIOS so I CAN do this stuff in my sleep :P). So I fixed it, but don’t clearly remember how.

One other thing that I did - that I had not done before - was install the InterVideo software that came with my machine, which I can almost guarantee was not the cure, as Nero and Alcohol and a variety of other programs had failed to erase disks previously, but now work. Unless InterVideo affects my hardware is some deeper meaningful way than Im giving it credit, I would bet on the BIOS changes to have squished this bug.

Hello, I also have the GSA-H22N burner (didn’t really want it, but I bought some Litey that didn’t work and only burner at the same price aviable at the shop was this one) and I just experienced similar problem to yours. Only difference is that it is not Verbatim DVD-RW, but Verbatim CD-RW. I don’t really think Verbatim media is to blame here, cause I’ve been using Verbatim CD-RWs all my life and never had any problems. My drive don’t want to erase the rw and says it is CD-ROM, but it showed RW when it was new and burned on it without any problems. I tried Nero and Alcohol for erasing and none worked. I had to erase the disk in my old pc and it worked normally. After erasing the disk I was able to write to it again in nero on my shitty LG. Since I own this burner for just about a week I think I didn’t try erasing before, but had a fresh xp install few days before the purchase, so I don’t know what is wrong. I haven’t changed anything related to drives. I will probably give them this crap back and take some better brand cause the ejecting part is very loose on one side and I don’t want to keep it. Burned few 16x Verbatim DVDs on 18x speed without problems, but I am not really convinced about LG products yet although my friend says he uses LG drives all the time and never had any problems. But to be honest I doubt he ever used any of these for sthg different than reading. Another bad thing about this drive is that there is no firmware aviable so I cannot even try flashing it. I hope I can get rid of this crap soon and buy a better one, but the shop I bought it in doesm’t have many drives I like.

A lot of people really like the H22N, but I am very disappointed with it. I haven’t had the problems mentioned above, but it reads and writes a lot slower than my 4163b. The tray is also very flimsy and kind of rattles when it ejects. I am not sure why people like this drive so much.

also the initialization of the media takes forever…after u insert a media it takes about 25 seconds before the drives realizes it should start to spin. After that “thinking time” it takes just few seconds until the media is initialized and the drive is ready, but it really makes me mad…even my oldest burners can do this much faster. I really look forward to replacing this drive, but I must admit that now that I had 18x drive I don’t want to replace it for some other with only 16x so I need to wait a while until the shop comes out with some cool drive.

The other non-LG alternatives of drives they have now are:
[B]NEC ND4570[/B] 16x which I originally wanted, cause I always had good results with my old NEC DVD-RW ND2500A (burning Safedisk 2.x with ease), but they gave me by mistake ND3570 and 2 last they had both didn’t work at all, so I had to choose different one
[B]Pioneer DVR-111D[/B] 16x
[B]SONY-Nec AD-5170[/B] 18x
[B]SONY-Nec AD-7173 [/B] 18x

They didn’t have those 2 sonys at the time I had to choose some drive, so I went for the LG cause I don’t praise pioneer that much and liked the 18x speed on LG. Didn’t know that NEC teamed up with sony, that might be the drive for me. Loved my old DVD-RW NEC ND2500A which recently broke down and since my CD-RW Litey 52327S also went dead few weeks ago I need a drive that can handle both DVD burning at good speed and also can burn CD-RW for my car unit at min. 24, but better 32. Since I don’t even know what is DVD-RAM I don’t care that much about the other features. I just want fast DVD±R burning for backups, fast CD-RW burning for my car mp3s and maybe I will use DVD±R DL in the future if the media price drops down.
The only thing that I don’t like about the sony is that TDB don’t have any firmwares for none of those 2 so if something goes wrong with it I cannot flash it. But I read here, that the firmwares on them are pretty good, so I might take one of these 2 sonys. What do you think about 5170 and 7173? The price difference is not big, so I don’t care which one I choose. Thanks for your opinions.

You might want to continue this discussion in the main Optical Drives section of the forum instead. Apart from the fact that this is starting to go offtopic, you will probably get better responses there. Here, you will probably only get responses from mostly LG owners.