H22L DL Problem

vbimport

#1

I got 20 Philips DVD+R DL 2.4x (Ritek 2.4x branded Philips) but Nero doesn’t recognize that speed and tries to burn them all at 4x… I can’t change it to a lower speed for some reason (7.5.9.0) and when I burn them at 4x they get screwed up… files stop working, drive gets stuck and makes some weird noises etc.
I heard of people having 1.01 Firmware on their drives but can’t seem to find it anywhere for download or is there any other way to fix it, burning them with another program or overriding Nero?


#2

Even at 2.4x those media would become expensive coasters.

Get Verbatim DL and be happy.


#3

cd burner XP allows you to pick a drive speed, maybe that would help?


#4

Thx, I had some other problems resulting from it though, I tried to burn the first DVD at 4x to see what happens and my DVD-Drive went into PIO-Modus because of too many Errors (on reading only) so all the DVD’s I put in played back crappy, took me a bit to find out what it is because writing was normal UDMA6 ^^ Everything normal again after I resetted the Modes and restarted.
Anyway I gave back the Packs I didn’t open and got Verbatim’s instead and it works now, I’ll burn the remaining few Philips with my Laptop Drive, which is only 2.4x. Didn’t think they were relabeled low quality one’s in the first place.