GWA 4164B - problem in identify blank Dvdr

vbimport

#1

HL-DT-ST DVDRRW GWA-4164B which come with my Acer Aspire can’t recognise blank dvd-r and after upgrade firmware to 1.05 it recognise dvd-r BUT only from time to time. No problem in reading previously burnt dvd though.

I don’t think it is media problem as a blank dvd-r which is recognised 5 mins ago can become un-recognise later (or the other way round) :confused: Nero, DVD Identifier gave me same result. So far had tried Ritek, CMC, Mitsubishi Chemical Company. Any help is appreciated. Btw I don’t have problem with cdr (write & read).


#2

I have the same problem. I bought my Acer aspire one year ago when the drive had 1.01 as firmware. I later updated to 1.05 and it became a little better. Now I cannot remember where I got this update file. I tried with HP GWA-4164B, but the firmware update said it was the wrong drive. The drive seems to work with discs from TDK, Sony and Verbatim. But often when I want to install new program on a DVD (you don’t know which disc it is) the drive don’t recognize the disc.
So I am looking for an update 1.06 or more.


#3

I am different from you, my drive seem to work with Maxell & HP blank dvdr but not Sony and Verbatim. Although i contact Acer about this, it doesn’t seem want to provide any update :frowning: I’m too waiting for a newer update which can hopefully solve the problem.