Guys...im a total newb PLEASE help me with this! Reward offered for help!

vbimport

#1

I have an NEC 2510A, and I recently purchased Doom3, and it installs perfectly fine off all 3 CD’s…but when I go to play the game, it says to put in CD1 and restart the application, even though CD1 is already in there.

I called Activision tech support and the guy said that it is a problem with my CD drive, and to update the firmware.

Do you think this will help? What firmware should I use and where can I download it from?

Thanks so much guys, I am so desparate to get this to work, I will paypal someone $5 if you get it to work.

Thanks.


#2

why dont u just rip disk 1 to your HD and make it an .iso. Then use a tool like daemon tools to load the first disk? Or you could get the noCD crack for it so that you dont need to even load the cd. Thats what i do.


#3

Because the noCD crack makes the multiplayer not work…and you need something that can unzip a .rar file, which all seem to cost money. Plus, I would rather get it to work correctly so I can not have this problem in the future.


#4

#1: It does NOT make the multiplayer not work (at least mine didnt) If it does you can always make a backup of the original .exe (like i do by naming it to ORIGINAL - Doom3.exe) and then if you want to play multiplayer just swap back and rename it to Doom3.exe and remove the cracked Doom3.exe.

#2: Get winRaR… its free WinRar

#3: True, but for now you probably just want to play your new game and enjoy Doom3 like every other person :smiley:


#5

i am assuming that you also had the same problem with your drive, right?


#6

Thanks so much guys, I am so desparate to get this to work, I will paypal someone $5 if you get it to work.

no need to pay people here


#7

No I just always copy all disk when I purchase a game to my HDs for both a backup (since disks can scratch and deteriorate quickly) and to allow for a faster install since its reading from my HD. Also it allows for quicker loads if the disk ever needs to be accessed. But like I said I dont need the disk in since I use the crack.

Edit: Oh ya and like it was said above…no need to pay ppl. The point of a forum is to help others.


#8

I actually got the same error (but mine was…ummm…an evaluation copy), and what I did was, I put disc 1 in a different drive, and it read and started fine. In my case, I have hard drives as C & D, then E is my DVD, F is my CDRW, and G is my DVDRW. I had originally had the disc in F (the CDRW) and switched it to E, and it worked perfectly. Try it, it can’t HURT.