Guys help with 112D just put on my system

vbimport

#1

I had 1640 worked great an LG drive that worked perfect Well I won’t name all of my drives but in 3 years I haven’t had any problems with dvd drives currently I have 2 AD-7170A master & slave. both a charm secondary master UDMA mode 2 Secondary Slave UDMA mode 4. I tried the pioneer on master major problems It will burn but it stops every 10 seconds kind of like the DW1640 while scanning with BSRB ,get it ? Sometimes no additional sense info. sometimes perfect burn good specs cpu & buffer in good range. So I switched it to slave. It performs better but still some of the same probs. what should I do??? tHIS sucks


#2

MY burns are doing exactly what this guys arehttp://club.cdfreaks.com/f87/pioneer-dvr-112d-l-post-your-scans-questions-here-1st-look-201109/index14.html#post1706318


#3

More details needed.
What is the drive firmware? Is the drive working in UDMA4? What is the media you use? What is the burn speed you tried? Did you use 80-conductor IDE/PATA cable as bkjg suggested?


#4

Also what software are you using?


#5

[QUOTE=Skylon;2022284]More details needed.
What is the drive firmware? Is the drive working in UDMA4? What is the media you use? What is the burn speed you tried? Did you use 80-conductor IDE/PATA cable as bkjg suggested?[/QUOTE]

All burn speeds TY & verb only CD speed UDMA4 master or slave 80 wire cable tried 3 diff ones I have a lot of dvd drives & never had one act l;ike this did you click on the -post that I linked here this guy has the same probs.

Please click on post # 2


#6

[QUOTE=jcusimano2;2022887]All burn speeds TY & verb only CD speed UDMA4 master or slave 80 wire cable tried 3 diff ones I have a lot of dvd drives & never had one act l;ike this did you click on the -post that I linked here this guy has the same probs.

Please click on post # 2[/QUOTE]

I have 2 other 112D’s working perfectly so I’m Rma ing this drive :bigsmile:

both of my hard drives are UDMA mode 5 & both of my secondary master & slave are UDMA mode 4 with everything all good there’s got to be a prob with this drive.