Gunner Palace

vbimport

#1

Have tried this over three times with same result, the movie backs up, but the menu’s will not work? They are displayed, and you can select which item you want, but when pressed, it does nothing?
Anybody else having this problem?


#2

Have you made a good backup with CloneDVD yet or is this your first time?

I’ll guess you used the top button. You’d have to select every track individually (not just the movie). If you want a complete copy, use the middle button.


#3

@ neffle,

For information on how to use CloneDVD can be obtained by reviewing the CloneDVD User Manual. The CloneDVD Manual can be accessed in the following manner. On the CloneDVD opening page click on “Help” located on the top upper right hand corner on the opening page. The CloneDVD manual will appear.

Also suggest viewing the below tutorial which should answer your questions concerning the use of the CloneDVD and AnyDVD software programs.

http://club.cdfreaks.com/showthread.php?threadid=72022

What Forum Member Pakratus was explaining was to use the second option titled “Clone A DVD Including All Titles And Menus” when making your back up copy of your DVD to include working menus.

Best Regards,
bjkg


#4

Have been using CloneDVD for a long time and am aware of all it’s features. It seems the movie “Gunner Palace” just might have some quirk in file structure that makes the menus inoperative, so I was interested in knowing if anyone else was having the same problem. (If anyone remembers, “The Grudge” also had a problem that would not allow a normal backup.)

Maybe I just wasn’t to clear on expressing my problem on the first post, anyway, thanks for the response and assistance offered.

Ralph-


#5

eh, no… i don’t remember.


#6

This is what I was talking about, I had trouble with it as well but I believe you have since corrected the problem in a later release of CloneDVD.

I also tried two other software programs trying to back up “Gunner Palace”, but had the exact same results with inoperative menus. I also borrowed another original DVD thinking maybe it was defective, but still had the same problem.

Ralph-


#7

Well, but wrong filesizes are not related to inaccessible menus.