GTA3 backed up with 32123s

vbimport

#1

Urrgggggh......I can't seem to make a backup of this game using my LiteOn drive. I've used CDMate and it makes the image files and burns them, but it won't install the game even in a different drive. Also tried using the 'Hide CDR-Media' option in Clone CD but no luck.

It's driving me crazzzzzzzzzzy!! Has anyone else made a successful backup of this game with the same drive as mine?

chrome:confused:

Oh and by the way, has anyone managed to successfullly flash their drive with the XS0X firmware, my drive won't accept it and fails?


#2

do not use AWS…if I use aws my copies do not work


#3

AWS ruins the backups. So set it to off, you won’t need it anyways. The usual non-AWS SD 2.51 profile worked excellent for me, also flashing XS0X worked fine.
But Lite-On flash program can still be a little buggy, try turning off DMA before flashing…


#4

Thanks guys for the tip, but I still can’t get it to work. Tried Clone again with the settings you recommended just keeps telling me that ‘setup.exe’ is not a valid Win32 file. Tried installing with the original disc and it boots up it seconds. I had a similar problem with Commandos 2, and eventually gave up attempting to back that up to.

Does anyone know if Dungeon Siege uses the same version of SD2 as Commandos 2 and GTA 3? If so, could I have ruined my drive by overclocking it and make it not able to handle the copy protection?

chrome:eek:


#5

you can try to flash it back, if you think that that is the problem


#6

Correct me if I’m wrong, but isn’t only CD2 protected with SafeDisc2??

The first CD is unprotected.


#7

I think I’ll try again but I don’t really want to flash back to my old 24103s drive. Both discs are detected by Clony XXL Build 2.0.0.6 as Safe Disc 2.5 alt

Tried several times with Clone cd 4, no luck with the non AWS SD2 profiles, going to try CDMate again.

chrome :0(


#8

I think I have lost the plot now!!!

Reinstalled CDMate and no luck, what am I doing wrong???

chrome ;0(


#9

strange…have no clue