Gta lond problem

vbimport

#1

hi
i have a plextor 24/10/40A wif windows xp pro im using 4.0.1.3 clonecd (latest)
and i am trying to burn GTA London expansion wif it.
i have tried 4 times gettin same error,
and then i tried with a rewritabel cd
no error.
its very wierd
the error msg i am gettin is printed in the screenshot
if any of u know wat this error means please post.
ty


#2

Medium Error indicates…, well a problem with the used media! Try using different CD-R’s that work better for your recorder. That’s why it did work with your CD-ReWriteable disc.


#3

hmm i was also hinking cause i burnt my rewritable at 10 X and my normal SONY CD at 24X and yep the sony is up to 24X
maybe if i put it down to 10

newayz thanx for ur help ill end up tryign that anyayz

but wat i dont undersatnd why with this game?
i mean i burn every other cd with SONY cds and why has this one chose to be that error


#4

Maybe, this game title requires an 80’ disc and you’re burning onto a 74’ disc?


#5

nup im burning onto a 80 min
it needs an 80??? its like 70 mb…
or maybe wif the audio tracks its more…


#6

I hade some weird thing when i burnt with CloneCD or any program that used RAW-writing. I think I hade same weird messeges.

I change IDE cabel from Ultra 66 to a Ultra 33 cabel. And then it worked OK! :eek:

I have a Lite-On LTR-40125W.

I don’t now if this will help you, but try…

/Dyzan


#7

Originally posted by Horze
nup im burning onto a 80 min
it needs an 80??? its like 70 mb…
or maybe wif the audio tracks its more…

LOL, it’s 70MB or whatever in Explorer but the disc will be 600-690 MB if it’s Yellow book standard - take a peek at the image data in CloneCD…


#8

yep point is rewrite disk was 80 min and so was cdr so i dun think that sie was the problem hmm


#9

k i burned it at 10X it worked…
i got a feleling its a bug wif new clonecd 4.0.1.3 wif some burners or some games or sumfin anywayz


#10

were u using 24x certified media?


#11

yep