GT LEGENDS ? Did anyone manage to get this game to work?

Im sick of this starforce protection there just isnt a clear cut way of playing these types of games under backups.

has anyone got this to work ?
if so could you do a walkthough for me as simple as possible…

  1. Unplug your cd/dvd drives
  2. Install SFCure
  3. Reboot
  4. Mount a Full Image in Alcohol 120% or Daemon Tools
  5. Disable Node with Starforce Nightmare or Win2k3NodeDisabler.
  6. Start Game, it should work now
  7. Thx the creators of the programz.

little clearer m8

there are lots of files on the sfcure rar file
also when you install the game do you run it once so it installs the sf drivers ?

needs to be a little clearer as im clueless lol

In sfcure:

You have to run install.bat, restart, start.bat (if you have edit the reg-file so that sfcure started automatically you can forget start.bat).

You have to install the sf drivers.

ok let me get this right is this what i do in this order.

  1. shut down system and Unplug your cd/dvd drives
  2. Install SFCure *install.bat, then reboot, then start.bat
  3. Reboot
  4. Mount a Full Image in Alcohol 120% or Daemon Tools * then install the game and start the game up for the first time so it installs the starforce drivers then reboot
  5. Disable Node with Starforce Nightmare or Win2k3NodeDisabler. *what node if i already have the drives unplugged ? CONFUSED HERE
  6. Start Game, it should work now

???

still bits missing from the walkthough lol

I would give up if I were you.
You have to make such a mess of your box it just ain’t worth the agro.

This is what I had to do to play a backup of Panzers 2 (DVD Image File)

  1. Install Win XP SP2
  2. Uninstall any 3rd party IDE drivers and revert to the microshaft default one’s.
  3. Install the latest Alcohol 120% 1.9.5 (Build 3105) and setup one virtual drive if you haven’t already. (If you have DTools installed… uninstall it!)
  4. Install the SFcure driver by dbl clicking the !Setup.bat file Then re-boot your box.
  5. Mount the backup Image into Alcohol. No need to set RMPS if you mount an image. It uses it automaticaly if it exists.
  6. Install the game and launch it once. you will be asked to re-boot to finish the protection set-up blah! blah! so… re-boot (Again!)
  7. before your box boots, enter your bios settings and dissable your CD/DVD RW’s IDE channel (Hope it’s not on your Boot Drives channel lol!). Dont bother with SFN cos it’s never worked for me.
  8. Now start the SFcure service by dbl clicking the !Start.bat
  9. Launch the Game
  10. Enter the Disc Key and Prey Hard!
  11. Play the game if you can be bothered after all this.
  12. Go and lay down.

Now Things get even better when you try and use a physical CD Backup as opposed to a disc image.
Providing you have a good ‘mds’ file (Search http://club.cdfreaks.com/showthread.php?t=89521)
and have burnt a Good Copy without RMPS…

  1. Install Win XP SP2
  2. Uninstall any 3rd party IDE drivers and revert to the microshaft default one’s.
  3. Rip out (Unplug) any CD/DVD burners you have in your box. Only CD/DVD Rom Readers will work.
  4. Install the game from your nice new shiny clone disc and launch.
  5. Re-boot if the game asks you to.
  6. Run the game again and enter your Disc Key.
  7. Run around your desk naked, chanting passages from Dennis Wheatley while SF wrecks your CD-Rom drive and finaly spits out the cd onto the floor.
  8. If you can be bothered… start all over again :smiley:

I am never buying another starforce protected game ever again. I have grief getting the original discs to work, let alone any backups. The sooner people start boycotting this intrusive hardware mangling POS the better it will be for all of us. Who the hell are they to tell me what hardware/software I can have installed on my puter anyway?

Good Luck
Marzz

Gr8 post there Marzz and welcome to the forum. :clap: :slight_smile:

well i followed all the information above
and went to launch the game and it gives me a error

it just pops up and box with error and 3 tabs
Ok tab
Information Tab
and
Retry tab

doesnt give me any prompt to enter a key or anything like that.
i think something has gone wrong but i dont know where from lol i followed the information above to a tee…

pissing hell i hate this protection
what the hell happened to the olden days where a nodvd crack would surfice.

What does the error say?

It doesnt say anything lol

just says : ERROR ? lol

what do you mean in step 2?
“2. Uninstall any 3rd party IDE drivers and revert to the microshaft default one’s.”

Meaning… if you have an nvidia mobo with intergrated IDE for example, don’t install the nvidia IDE drivers. It took me ages to find out this was causing a problem with the SFcure driver. I unistalled them and reverted to good ol’ Bill’s default drivers and bingo! SFcure then worked for me.

@ ViRuS2k

It sounds like a key verification issue. If it was an IDE detection or blacklisting prob you would get an ‘Insert disk in another drive’ error.

It could be anything from a Bad image of your original disk to a screwed up SF driver installation. I had one go bad the other day. Thought I was going mad at first. The game was working perfectly from the backup one day, then the following day I had a verification error and the game would not start up. The only thing that I had done to the system was to install another Starforce protected game which in turn installed a different set of protection drivers. I tried unistalling them and running the original game again to get the drivers back to where they were in the begining, but that didn’t work. I ended up pulling a clean backup of my OS back onto my drive and starting over.

I have since discovered that you can apparently remove the drivers by first updating them to the latest available from SF, and then and only then! use the sfclean utility to remove them. Although I can’t endorse that! I just can’t face another day of bashing my head against my monitor. So as I said at the top… forget trying to backup Starforce protected games unless you have lost the will to live, and just wan’t to drive yourself totaly insane sitting in front of your box all day and night, just tring to launch a frickin game.

Marzz

the problem i have is as follows…

then i go to sfcure01 or sfcure03_x64 and run !start.bat it comes up with “error 1” and in the readme i have it says if you get this error you need to go otyour boot.ini and change the line, /noexecute=optin /fastdetect to /execute=optin /fastdetect

only 1 problem… XP doesnt have a boot.ini apart from that in c:\windows\pss\boot.ini an that is just your bootup on which os u want if you use duel boot.

i do everything correct and according to the txt file you get with the download.

anyone got any ideas?

this is the TXT file

http://www.theisonews.com/release.php?releaseid=96078

lol newbie :slight_smile:

right click on your mycomputer icon on the desktop or in the startbar
then go to advanced Tab.
then startup and recovery settings Tab.
click on the Edit Tab.

then edit the boot.ini file and close then it will ask you to save your settings ect.
reboot.

Done :slight_smile:

well i tried that but it didnt seem to want to work…

take a look at the attachment…

am i right in thinking all i nee to put is the string ‘/execute=optin’ before /fastdetect so it will look like…

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP Professional (bootscreen)” /execute=optin /fastdetect /KERNEL=kernel1.exe


i have tried it as i have above but i still get the error (see attachment)


i did everything and it seems to work, but, i get an error message about the cd key not being correct :frowning: Anyone managed to install this with the included key? The funny thing is that the instructions are made for worms4, i think its the cd key for worms4 as well :frowning:

Anyone got a working cd key? Thanks for the help :slight_smile:

Yes, everyone who has actually bought the game. Btw, you’ll find all the help you need here. :doh:

well…as you probably know, its only available in a few countries so far, i want to play it online so i will actually buy it for sure.
I am addicted to racing sims, and i can’t stand to wait another few weeks :slight_smile:

Too bad but we can’t help you as this is a warez free forum. Please re-read (or read) the forum rules that you agreed to when you joined. :cop: