GSA4163b Only Reads CD

It happened suddenly, and no more DVD burned or readed,

i tried upgrading firmware, different media…

It’s still on guarantee, so I’ll send it to the retailer, but it touches my toes it’s not a soft but a hardware failure!!!

I’ve read other posts about ckecking DMA mode, etc, but if windows does not recognize it nor does Nero… I think of the worst.

Any other idea??

Thanks

  1. When you press the tray open button, can you get the tray to open? If so, go on to the next step. If not, check if the power cable is loose or has become detached.

  2. Boot to your system’s BIOS setup and check if the settings for whichever IDE device the writer is, are set correctly. Sometimes a weak battery can case the CMOS to reset itself to default and in some cases default might not detect the writer. If everything seems ok, go on to the next step.

  3. Check that the IDE able is not loose. If it is, then try changing the IDE cable that the writer is connected to with a new IDE cable. The cheapest items tend to have the worst QC. IDE cables are dirt cheap. See if that fixes the problem. If not, go on to the next step.

  4. If windows still can’t detect the writer, try and connect the writer to a different system. If it works, then there is something still not quite right with your system. If it doesn’t then it is really dead and you should RMA the thing.

Thanks, Karangguni

I’ve followed steps 1 to 3 … and in 30 minutes step 4 will be too…

Happened the same thing to me. LG 4163B DVD-Burner automatically downgraded itself to a CD-Burner while I was burning a 4x DVD+RW TDK disc, and then was only able to read and write CDs.
Also last disc burned with the drive was barely readable in other drives.

RMAed the whole thing and then a new drive came back :iagree:

Amazing!!!

TDK 4x DVD-RW!! The same I was triying to burn when It all happened!!!
Lets hope it’s a fatal coincidence

My LG 4163 packed up a couple of months ago. I bought another while the dealer was testing the old one. He confirmed it was faulty and sent me a new one (which I sold).

Ouch that is a co-incidence. Not related to LG, but the only DVD burner that’s ever gone “belly up” on me was and old Liteon 451S and this also happened while trying to burn a DVD-RW disc (this media was Sony instead of TDK however). After it failed on that media (writing a strange pattern on the disc) it would never burn DVD media (neither + or -) properly again! In this case I’m pretty sure the drive went haywire when it couldn’t handle the disc and overpowered the laser or something and wore it out. It still burnt CD’s ok but all DVD’s after that event were coasters.

I think that’s not true.
WHO says that it is so?
Have you looked into Devicemanager?
Have you tried several burning apps with different media?

What did happen?!?
Don’t ever believe in what exploDer shows you about your optical drives!
It’s buggy enough and DVD (recordable) is not native supported by any w32 OS.

Hello everybody.

I got a brand new GSA-4167b in replacement of the faulty 4163.

Can anyone tell me the differences between the two units??

many thx

I said it downgraded to a CD burner, but obviously the system saw it as the usual DVD-RAM, since the fault was in the laser and not the firmware.

Infact it wasn’t able to recognize ANY kind of DVD i put inside: no blank DVDs, no written DVDs, no original DVDs… :disagree:

It was just able to read and burn CDs, and this on many different machines and different media (CMC MAG AE1, FUJIFILM03, MCC)

wow my GSA 4163b just does the opposite, plays and burn ANY DVDs… but cant read or burn any CDs… so contacted LG and got exchange form filled out and waiting for replacement drive