GSA-T50N not burning dual layer DVDs

Hi there guys.

I happened to be a proud owner of the LG GSA-T50N drive. To be more specific, I bought Asus M51Va notebook which has this LG DVD writer. Everything worked fine since the day started my notebook for the first time but today I found out that I am unable to burn a dual layer DVD. Some time ago (2-4 years) I happened to had problems with dual layers. I was always using Nero Burning Rom for media burning, but I found out that it was too crappy to use because I had to update it very often. One time the Nero screwed up 10 dual layers dvds until I found that the problem was in the program Nero (he just couldn’t burn the new DLs). So I switched to Ashampoo Burning Studio and been using it since. Today when the problem occured I was still using Ashampoo Burning Studio 7.

The DVDs that I’m trying to burn are Imation DVD+R DL. I don’t know how is possible that today morning I magically burned 1 DL but others won’t give a sheet. When was I burning the first media today, I tried speed 6x but Ashampoo told me that there was a problem in “medium” or “mid” burning or something like that. It happened after filling the buffer memory for burning and when opening the DVD for the data itself. After this unsuccessful [6x] burning I tried [4x] and after a minute or so it started to burn and burned the DVD without any troubles. So I continued with this [4x] burning. But the second, third and other medias gave me trouble. I wasn’t able to burn them even at [4x], or [2.4x] speed. In some cases, the burning crashed half a minute after the filling of the burning buffer (still before the burning itself like the FIST case of todays burning) and the others just crashed during the burnig randomly (4%, 30%, 95%). So I decided to update everything. The firmware was updated from RR04 to RR07, Ashampoo from version 7 to the latest 9 but no change.

I also googled a bit, and came to this site and the DVD identifier program so I’m including the snaphot of the media and drive:


Unique Disc Identifier : [DVD+R-DL:RITEK-S04-066]

Disc & Book Type : [DVD+R DL] - [DVD-ROM]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [S04]
Product Revision : [066]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [2.4x , 3.3x-8x]
[Method 2 Might Not Always Detect All Speeds]

** INFO : Drive = HL-DT-ST DVDRAM GSA-T50N - [FW RR07] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-R-DL DVD-RW DVD-RAM
** INFO : Disc = [DVD+R-DL:RITEK-S04-066]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 3324 kBps ( 2.40x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 3324 kBps ( 2.40x) - [CLV/Non-Pure CAV]

** WARNING : Format 11h (Method 1) Is Recommended ADIP Retrieval Method
** WARNING : Format 00h (Method 2) Data Might Contain Drive Modified Values
** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 00h (Method 2) - Physical Information (Copy Of ADIP)
0000 : 01 0f 32 10 00 03 00 00 00 fc ff ff 00 22 d7 ff …2…"…
0010 : 00 00 03 52 49 54 45 4b 00 00 00 53 30 34 42 40 …RITEK…S04B@
0020 : 25 25 37 10 00 2c 6c 00 2c 6c 20 1f 0c 0c 14 14 %%7…,l.,l …
0030 : 02 01 01 20 00 20 1f 0c 0c 14 14 02 01 01 20 00 … . … .
0040 : 04 00 33 7b 5c 00 25 69 3a 26 1c 0a 0b 20 02 01 …3{.%i:&… …
0050 : 01 00 00 58 62 42 26 1c 0a 0b 20 02 01 01 00 5f …XbB&… …_
0060 : 84 00 00 43 66 3e 26 1c 0a 0b 20 02 01 01 00 00 …Cf>&… …
0070 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0080 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0090 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00a0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00b0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00c0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00d0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00e0 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
00f0 : 00 00 00 00 00 00 00 00 …

[ DVD Identifier V5.2.0 - http://DVD.Identifier.CDfreaks.com ]

Does anyone has a clue what can I do? :frowning:

Buy Verbatim DL media.

Do you mean that under no circumstances am I able to burn on these Imations? Cause I buyed lot of them yesterday :(.

The burner is no “good enough prepeared” for them.

the only reliable DL media is Verbatim DL.

You could, however, even buy a “desktop” dvd burner from Pioneer, Nec, Optiarc to burn these DL media.

Those Imation are low quality and even if you manage to burn them the result wont be as good as a verbatim dual layer disc.

You are right vroom, you all are. I happened to successfuly burn (in 40 minutes or so) a dvd with Nero but the result was unsatisfying. I checked the media after burning at Nero reported that some sectors were different (although that I do not believe the Nero in these after-burning checks). I have to admin that it was faulty. After burning, my notebook was unable to read the media at all, my desktop computer which has LG GSA-H12L read the media with no problem. WTF These Imations DLs are really crazy, no more :D. Tomorrow I am attending the shop for changing to Verbatim ^^. By the way: What do you say on Memorex DLs? And one more question: Would upgrading to Service Pack 2 on Vista affect my problem in any means?

Memorex are as bad as the Imation ones that you already have, i say stick with verbatim when it come to dual layer media, especially the ones that are made in Singapore.

Gotta agree on Verbatim for DLs.

im having that problem too… but i tried a lot of various discs (verbatim too) but nothing… my firmware is RT04 i found updates but they didnt find my device… i have asus computer m50vc but the firmware from asus support also find nothing… whats the matter? what i can do now? please help.