GSA-T10N Not working w/Nero DVDRWs

vbimport

#1

Okay I’ve got a craptastic dv6000 with a GSN-T10N that suddenly is refusing to burn DVD/RWs that it once burnt perfectly fine before. It reads DVDs and the like, but in Nero 7 it refuses to burn and just kicks out multiple brands of DVDs (Mem, Verb, Ri, Misc generics) and says there’s no media or that it needs to be erased (RW) and then kicks those out also… When the burn settings come up, it shows the drive and model# etc, but gives no burn speed options for the drive. I’ve checked all the device settings blah blah, everything is as it should be. I did a repair install of Nero7 also, with no success. I tried installing FrogASPI, knowing that is not the prob, but what the heck, I also reflashed the drive with CodeGuys PR03 firmware… Anyone have any ideas? This is really driving me nuts! :a

WinXP SP2…


#2

Got anything like Alcohol or Daemon Tools on your system? If so, a setting may need changing.


#3

[QUOTE=Arachne;2106946]Got anything like Alcohol or Daemon Tools on your system? If so, a setting may need changing.[/QUOTE]

Firstly, I would like to thank you for taking the time to post/advise: and 24K Posts?! Wow!

Nagh I don’t have anything installed except Nero 7 Premium: I really need to get this fixed, it’s crippling everything I wanna do atm :confused:

Enjoy your weekend!


#4

Have you tried cleaning the lens?


#5

[QUOTE=vroom;2107597]Have you tried cleaning the lens?[/QUOTE]

Oh DOH! I didn’t even think about that, but as far as I can see, it’s not dirty, as it reads and plays DVD5’s fine. I’ll give it a try though… This is really annoying when suddenly things that have been working, stop for no apparent reason.

Thanks guys… more later.


#6

BUMP: Okay I did some testing with CDBurnerPro and it erased and wrote to my RiData RWs FINE… so I guess it’s a big prob with Nero 7. Strange b/c I just reinstalled Nero and it still wouldn’t show any speed options for the drive, and kept saying the Disc wasn’t valid or fully erased blah blah… How annoying… Least I know the drive isn’t at fault (phew!).