GSA-T10N not burning anymore

I’m of need of some help with my burner.

I’m trying to burn some video files on a 4.7Gb DVD and Nero keeps failing at the start of each burn attempt.

I’ve just fresh install Windows Vista Ultimate (32-bit) and the latest edition of Nero 8.

I’m attaching the latest failed burn log so that someone may be able to help. I’ve checked all the DMA related fixes but DMA is enabled on all my devices.

http://www.mediafire.com/?8ddsejbdicb

Additional information:

ASUS F3JP notebook
Windows Vista Ultimate (32-bit)
HL-DT-SL DVDRAM GSA-T10N DVD±R/RW DL (Firmware version: PR03)
RITEKG05 DVD Media
Nero 8.1.1.0
Note: In the Nero failed burn log prior to my fresh install of Windows Described the burner under the

=== Scsi-Device-Map ===

section of the log. Now, as you can plainly see, the burner is not displayed/described. Is this due to a missing driver that I need to install?

Any help would be appreciated as I really don’t wont to have to put my laptop in for a warranty claim and lose it for six to eight weeks.

No drama’s anymore people.

I just fixed it, a two weeks of searching and research and I found out it was Window Vista’s lack of an ASPI layer that was causing Nero to not burn (Vista now uses a SPTI layer; I think it was first implemented in Windows 2000, which is supposed to be better, but I beg to differ as per my experiences! Unless someone can show me how it should be used, I may not be doing something correctly.)

Anymore with the same problem should:

  1. Visit http://www.frogaspi.org/ ;

  2. Download http://www.frogaspi.org/download/wnaspi32.dll ;

  3. Copy the .dll into thier C:\Windows\System32 directory.

  4. Enjoy being able to burn discs again.

Probably a rookie problem; but I’m still chuffed I fixed it as it’s damn frustrating not being able to use some of your hardware.

For what it’s worth, Nero has its own ASPI layer, and doesn’t have to have any other type of ASPI layer. At least, my combination of Vista and Nero 7 didn’t require any ASPI layer other than Nero’s own. :disagree:

BTW: If I remember correctly, the burner shouldn’t appear under both SCSI and CD-ROM sections–it is a CD-ROM class device. If there was a problem with this, it would be likely that your installation of Nero wouldn’t have “seen” the drive. :wink:

It looks more like you have some poor media. RITEKG05 is not regarded as the best media. The KEY_MEDIUM_ERROR suggests this. It might be worth it to get some better media, as RITEKG05 is known to degrade rapidly after being burned [some discs unable to be read after merely a week!]. Just a warning. :flower: