GSA-H42N Wrongly detects media (DVD+RW)

Happy New Year to you all!!

First, congratulations about this forum!
Very helpfull so far…until my recent issue.
My LG GSA-H42N DVD Burner stopped detecting DVD+RW media recently. This happened after i transfered that optical drive to another PC. The DVD RW disks detects them as the usual DVD-ROM. The media types I tried with are Verbatim, HP and Sony. When I change back the burner to the old PC - Bam! works fine again!!!

  • Flashed it with the new firmware RL01, didn’t work.
  • Played with Master/Slave/Cable Select jupmer - doesn’t solve the problem.

I have no idea what to do at this point, should i reisntall the windows (I am using same version of XP professional SP2 at both PC’s)? Please HELP!

Did you have Alcohol/Daemon tools installed on your problematic computer? Alcohol has an option “Ignore Media Type” that will cause trouble to recordable media. Try to check that. If not, try to check if you has a good power supply.

Skylon,
thanks for quick responce.

No, I don’t have Alcohol installed, but i have Daemon tools Lite 4.11 on my machine. The other pc also have DT but older ver. I will play with DT options to see what happens, also will try to uninstall it…hope that will work.

About the power supply - 750W Sirtec I think should be enough.

Just tried something new, erased DVD+RW on the other machine burner (GSA-4160B) and tried to record on it on the problematic one, but no success. Still detects it wrong.

Problem solved!
Thanks Skylon!!!

Deamon Tools Lite 4.11 was causing the problem, when I uninstalled it, I had no more issues with wrong media type.

Can someone point out which CD/DVD emulator is best to use? I got used to DT and I like it, is there any version /options/ than doesn’t cause such problems?