GSA-H22L Problems, or malfunctions?

vbimport

#1

Well, Bought my first DvD Writer on friday, GSA-H22L @ BB. I am running a dell 8400 P4 on a Home Edition XP, 512 Ram, previously running just a dvd player in the drive. Installed, 8400 very smoothe (gotta love the IDE easy pull handles), anyhow, I left the IDE cables from the previous drive in and ran it that way. My problems began when I tried to back up some pics, back up failed with numerous errors upon verification. I tried the Nero, sorry system came with Nero express 6. So, I tried the Nero drive test and would not even start came up with a (Logical unit CRC Error). So, I read through some of the previous posts here, and decided to change the IDE cable, that was completed and I hoped for the best. I tried first to do a simple CDR burn, three songs, came up with burn fail still, multiple errors upon verification. I will not even read audio cd’s. I am stuck, any help would be appreciated.

P.S., everything was working to specs before drive install, it is a performance machine, or was, I don’t see how it could be a power problem, plenty of room room for additions. I also reinstalled software, to no avail. Should I return :a


#2

I have two primary IDE’s and a secondary which is empty. The first IDE is for the HD. The second primary, is shared with my second CDR Drive. The new DVD Drive is set to Master, while the CDR is set to slave. I am not a certified techy, I have been working on computers since 98, and fix some here and there for my friends.

Thanks

Mike


#3

Well I replaced it, and reinstalled, and still the same problem, still malfuctioning, still wont read audio cd…Still won’t do squat!


#4

Welcome to the forum :slight_smile:

Have you checked DMA? (link in my sig).

If DMA is fine, probably defective drive. :frowning:


#5

Try disconnecting the other CDR drive and run the H22L alone on secondary. There are some drives that just don’t play well together.


#6

I think there’s a problem with Dell’s and these drives. I just got an H22N and have the same problem on my Dimension 8400.


#7

It’s not because it’s a dell problem. I’ve worked on dell pc’s before and have changed the ide cables because dell likes to use the Cable select mode instead of the Master/Slave settings. The cable select ide cables will not work if you’re using the Master/Slave settings. Buy new ide cables and see if that works. Make sure you have the H22L drive jumpers set to master or slave.


#8

I replaced IDE cable with what came in the box, that made no difference, DMA is good, so I will check the jumpers again.


#9

download CdburnerXP pro which is freeware. try using that to burn a cdr.

http://www.cdburnerxp.se/download.php


#10

Ok, I checked the the jumpers, the LG drive is set to master, I didnt touch that, but the CDR was set to CS, so I changed it to slave, now, it still does not work, BIOS is reading proper Master/Slave settings for the drives, so what now, should I try seting them both to CS, wouldnt that require a special IDE cable? I could see how there might have been a problem, I actually started celabrating when I seen that the CDR drive was set to CS, but now still nothing. Won’t read audio yet…


#11

Your cdr drive jumper setting was set to Cable select and now you’ve moved the jumper to the slave setting. I know you have used the ide cable that came with the drive but sometimes they can be defective as well. I would suggest you buy a new flat ribbon 80 wire ide cable. With that in mind if that also fails then the drive is defective. I’m assuming you’re using XP as your operating system. With other operating systems a audio cable has to be used from the motherboard to the cdr/dvd drive.

Also try using another burning software instead of Nero burn.


#12

Unfortunetly this is my second drive, I doubt two IDE cables will have malfunctioned. I tried playing a movie on the DVD rom, and it tries to play, it starts and stops, you can see the movie starting, and then it stops, but at least it tries to play it. I tried that using a program that was already in, then I tried WMP, the WMP just started and stoped and kept trying, but the other software played then errored.

The IDE is a flat 80 Ultra 4


#13

It sounds as though you’re having software issues & not a drive issue. Try different software to playback your dvd discs. If they’re stopping and stuttering then it’s your player software.


#14

Nope, Power dvd would not play, Windows Media Player tried but sputtered, and InterActual Player errored, but also tried. The rom wont even read an audio cd, the Nero drive test still errors, comes back (logical unit communication CRC error).


#15

I read in another post, how this guy was having these problems also and swithched the DMA to PIO and the drive worked…Is there any reality to this claim???


#16

Why would anyone want their drive in PIO mode??? LoL!!!
Burning will take hours if your drive is in PIO mode. Are you using commerical discs on your LG drive or burned discs? If you’re using burned discs it could be a dvd/cd media issue. What media Id are the discs? Use dvdinfo pro or even using Cd/Dvd Speed will name the media id of those discs.


#17

I have used Commercial CD and DVD. I am using cd’s that work fine on the CDR drive.


#18

Well if anybody has any new ideas, pls let me know, or if you are also having this problem and somehow resolved it, let me know. I will hold off a few days before i return it, and go with the leaner DRU-830.


#19

Try jumpering both drives as cable select. I’ve worked on a Dell system and could not get a drive to work properly until it was jumpered as CS.

First try with just the H22L alone and see if it works. Add the other drive if the H22L works ago.


#20

Try jumpering both drives as cable select. I’ve worked on a Dell system and could not get a drive to work properly until it was jumpered as CS.

First try with just the H22L alone and see if it works. Add the other drive if the H22L works properly.