GSA-H22L, how to figure out whats wrong?

vbimport

#1

Hello Folks.

I may be new to the technical side of optical drives, but I’m A+ certified, and a full time PC tech, so feel free to answer this post with complex jargon… I will understand it!

I picked up a LG GSA-H22L drive for myself. It came as a trade with a customer for some memory I had laying around. So I can’t return it in other words.

I was really excited about this drive, now I think I have a lemon.

I used it to record some DVD isos, and half the time it will fail through the burn.

Then I tried to burn a couple data cd’s with mp3 files on it for my car, and i’m getting skipping on some of the cd.

When I run the verify contents in nero, its failing.

I’ve done alot of the obvious here, I replaced the cable, i’m using the flat cable, not a silly rounded one.

I used to have a samsung 16x burner, and never had one problem with it. I gave this drive to my brother, now this LG is acting up.

I’m running a Dell 4700 p4 3.0 with 1gb ddr2 ram. The only downside is that this mobo only has one ide connector on the board, so I have to share the IDE bus with another optical drive, a sony dvdrom drive.

I ran the samsung dvdrw in this configuration, it never gave me one problem.

I notice that alot of folks are posting charts, and then many will comment on how good the burn looks. Is there a faq on reading these charts, and how do I go about getting one to share out of my burner?

I contacted LG support to see if a firmware upgrade was available. They sent me a canned response saying don’t upgrade the firmware unless you have to, then they sent me a link to a site that doesn’t show a firmware upgrade for this drive.

Finally, the media I’m using always changes.

One day its crummy ESA (best buy house brand), one day its Verbatim Lightscribe stuff, one day its sony stuff. All 3 have had failures.

Thanks,
Justin


#2

Futhermore.

I tried to install some software using the LG drive, an NHL07 hockey game.

It failed through the install, saying the disc could not be read.

I put it in the sony drive, it installed just fine.


#3

Do you have some error logs for these? Drives generate a whole host of codes and they are usually pretty good for pinning down what the real problems are.

The current drives use UDMA, if you get Communication CRC Errors this is usually indicative of a bad cable. They do require 80-conductor cables, flat ones, as you have indicated are clearly preferable, master devices should be at the far end of the cable. Other causes of this error can be a bad drive, or bad motherboard/controller.

Things like write errors, calibration errors or tracking errors are mostly media related, some times power supplies are an issue.

Brother Vlad


#4

Do you have other problems in Writing or Reading DVDs?

What’s your Firmware-Version: 1.0 or 1.01? I would test the ala42-Version. It’s posted here in the forum.

It is original for the GSA-H22N (without Lightscribe-Function). I don’t think that it makes a difference. Perhaps you loose this Lightscribe-Function till there is an update for GSA-H22L. So its at your own risk, otherwise wait for an update.

You can find newest Lightscribe-Software here:

http://www.lightscribe.com/downloadSection/windows/index.aspx

P.S.:
an other interesting question could be:
is it the original NHL07 hockey game CD you tried to install or a backup-copy?
Could be the new CPRM-Copy-Protection took an effect??


#5

I have version 1.0.

The NHL game is a legit copy that I bought.


#6

Is CPRM active in Firm 1.0? Can yout test it with Nero Infotool?
I bought my my H22N with Firm 1.0 and had also problems.
With Version 1.01 is all OK now.


#7

We have run into all kinds of cd/dvd problems with the Dim 4700. Cables, firmware, new drives, and nothing was fixing the problem.

Do either of the drives skip when you try to play an audio cd? I’ll bet one does.

The only thing we have found as a work around is to install a pci ata/133 card and connect your drives to it, or replace one drive with a sata one.

Hope this helps.


#8

Hello all,

Having same problem with Dell Dim 8400. Trying to install LG GSA-H22L drive and getting I/O errors and other read errors when using Nero (seemed to burn disc okay but lots of errors on data verification.) Configurations I have tried include: LG as Master with DVD-ROM as Slave, LG and DVD-ROM both as CS, new 80 wire/40 pin cable, and disconnecting DVD-ROM with only LG connected as Master - nothing has worked! Even tried firmware update tool that came with drive - still having problems. Oh, by the way, this is the 2nd drive from BB and still the same problems. I was starting to think it was a conspiracy funded by the DNC against me…BUT…it appears that I am not the only one have trouble. Researched LG website, no working solutions (sigh!) Maybe it is just something with Dell and this LG product? Anyone else have any thoughts?


#9

I don’t think it’s a dell problem because I had returned the first h22l drive to best buy too. I got a replacement and sold the drive in a computer that I built.