GSA-H20L won't read dvd's

I have some problem too with H10A… sometimes I cannot Read´s DVD…but “sometimes” I replaced drive but the problem not fix… What´s happen with LG?

The H10A and H20L are completely different internally - not even the same chipset so please don’t compare the problems between the two.

Also, if you have already replaced the drive with a new one, then its obvious the problem is not with the drive but something to do with your system or the discs you use.

I have the same problem with mine. I had w2000 and it did work somehow, some probs but fine. I installed win xp and the dvd:s won’t play. Cd’s are fine. It doesn’t recognise as if it were a blank or whatever unknown disc. I have some quarantee time left, but I don’t think that will solve it. It has something to do with the win xp I think. hmmm. Strange. Any thoughts?

Hi. Please specify, what is meant with “don’t play”.

Michael

It just don’t recognise dvd-discs… nothing happens and when I try to explore it’s contents it seems blank.

Mine was also a faulty one. It works now after changing the drive.

I’m experiencing the same problem with the “read-dvd-failure” on the LG GSA-H20L internal 16x Super Multi DVD/CD rewriter…

My IDE drives are the default Windows XP ones.
On my primary IDE I have a harddisk as master and the DVD-RAM-drive as slave.
DMA is enabled.
I’ve tried the steps as explained in this thread, but still, my drive doesn’t work, even when I switch to my secondary IDE port.

Can someone help me?

hi
my pc information http://h10025.www1.hp.com/ewfrf/wc/docu<wbr>ment?docname=c00610123&lc=en&cc=us&lang=<wbr>en&product=1845053&dlc=en
few days back my dvd rw was working fine but suddenly it is unable to read dvd but it work fine with cd when i insert dvd in rom LED keep on blinking for few sec. and stop it is unable to make last spin up
i’m using window xp sp2
i tried article
http://support.microsoft.com/kb/818733/<wbr>kb/818733
http://h20000.www2.hp.com/bizsupport/Te<wbr>chSupport/Document.jsp?lang=en&cc=us&tas<wbr>kId=110&prodSeriesId=1814722&prodTypeId=<wbr>12454&prodSeriesId=1814722&objectID=bph0<wbr>7146
but it’s not for sp2
i tried to uninstall <ht-dt-st dvdrrw gsa h20l> & <ide channel> in device manager but nothing happen
I have update with firmware
plz help
thanks