GSA - H12N Burning Really Slow

vbimport

#1

I have just purchased this new burner and for some reason it’s burning really slowly. I bought the burner because of some problems with my old sony drive. This was the 1st time I’ve ever installed a drive, all went well with the install however when burning it’s real slow, slower than my old burner.

I bought an oem version so I don’t have any drivers nor can I find them on the web. I thought there might be some clash with various software on the pc so I uninstalled, nero, daemon tools and Alcohol 120%. I’m currently burning a 1.5 gig file at 16x using a verbatim disc. It took 20mins

Before I uninstalled nero I also tried burning the disc there and it was the same result. I can’t see any errors the device manager window and I’m at a loss as to what the problem is, any help would be greatly appreciated :slight_smile:


#2

Welcome to CD Freaks.

As a starting point this burner should be connected using an 80wire IDE cable & I think run in Ultra DMA mode 4. You need to check both of these. While you’re at it check the jumper setting matches the IDE cable connection, ie master = end connector , slave = middle , cable select - doesn’t matter.

Also it should be on a separate cable to the HDD (assuming only 1 HDD).

The source of the burn is presumably your HDD , when was this last defragged?


#3

I used the wire that came with the drive so I think that’s an 80 wire (no idea what one looks like) :smiley: Changed the mode thing, restarted and burned the same file at 8x in under 4mins. You my friend are a legend, thanks:bow: