GSA-H10N Max DVD +/-R spd is 1.7x ? :S

Hi guys

I just got me a LG GSA-H10N from my vendor with firmware J10

I put in a DVD5 WRITEX DVD-R (2x-16x writable) in my writer, but the MAX spd it burnt was at 1.6x (I have applied the Nero Actual Speed registry hack)
I thought that the media that I was using was not genuine, so I kinda put that off

Now what is bugging me is that I got a 50’s pack of DiscVision DVD+R DVD5 (8x writable) and the max spd it burns is at 1.7x

Surprisingy, when I compile the data in Nero, it shows me 1x, 2x, 4x, 8x and 12x as writable spd in both the media I’ve used, but still burns at <2x spd

Is there some issue with the writer or is it a software bug ??

Im using NERO v6.6.0.6 Enterprise Edition

Please do let me know

Thanx and REgards

CeeTee

Check if DMA is enabled. Often windows reverts in PIO mode without any warning for the user.

http://club.cdfreaks.com/showthread.php?t=101616

Hi

I have only 1 option under IDE/ATAPI…

When I say PROPERTIES, this is the screen that I get

http://www.bagthatpic.com/viewimage6.php?file=PfY67586.png

please do let me know what Im supposed to click

Both the menus (DVD Writer LG and CD writer LiteOn are shown the same)

CeeTee

From the pic it’s clear that you have installed nvidia IDE drivers. These drivers (only IDE ones) are know to cause commonly this problem.

The best solution is to uninstall them and install standard microsoft drivers. To uninstall IDE drivers, open device manager, select both primary and secondary IDE channel and in property press the button “uninstall”.

After you uninstall the IDE drivers, windows will ask for a reboot. Before to do a reboot, be sure that you have uninstalled both primary and secondary IDE drivers, and then do a reboot. In this way windows will install automatically standard microsoft IDE drivers

Hi Geno

thanx a MILLION

I uninstalled the drivers and restarted the machine – but still it detected nVidia nForce2 and installed it

I went in the properties and selected “Let BIOS select transfer mode” and tried burning a DVD+R (8x write spd) – it is currently burning the compilation @ 7.8x - which is GREAT

Thanx a LOT buddy

Gnite

Take care and God Bless

CeeTee

You’re welcome :slight_smile:

I’m glad to know that you solved the problem :slight_smile:

Crap, the writing is stuck at 15% since the past 6 mintes – the writer’s LED is going ON and OFF constantly - No disk reading, although the disc seems to be spinning in the drive

What do I do ??

Probably nvidia drivers still give problems.

Try to look in the control panel --> Add or remove programs

See if here there is something named nvidia IDE drivers. Be sure to find for IDE drivers, because other nvidia drivers are needed.

How did you uninstalled drivers before? have you used the “uninstall” button?

All I can see under ADD/REMOVE PROGRAMS is nVidia Drivers (I clicked Change/Remove and it said that its going to uninstall the DISPLAY drivers)

Nothing else other than that

In Device Manager, I right clicked on the ATA controller and clicked UNINSTALL… thats when it asked for a restart and I did that and the PC installed the nVidia ATA drivers again

Almost 20 minutes in the burning process, still stuck at 15%, Do you think I shud cancel the burning process ??

Even the CANCEL button is grayed out - also the red X right next to MAXIMIZE screen is also disabled - Think I’ll have to END PROCESS it… what say ?

Probably that disc will be a coaster anyway. Stop the burn and eject the disc.

There is another solution: uninstall all nvidia drivers, let windows install standard drivers, and then do another burn to see if this solve.

After this, you can decide if install all other nvidia drivers again except for IDE drivers. There should be an option during installation to choose what drivers you want to install.

For the next burn use cd-dvd speed. Download here latest version
http://www.cdspeed2000.com/go.php3?link=download.html

then unzip the archive and run cd-dvd speed (it’s free and don’t require any installation). Select the “create disc” tab, and burn a disc. Finally, save the graph and post here. This tool allow to check the burning process in graphical way, and help to solve many problems.

Hi Geno

I DID uninstall the nVidia drivers and installed the default Windows’ drivers – Now i DO see PRIMAY IDE CHANNEL and SECONDARY IDE CHANNEL as opposed to the single nVidia one I used to use previously

After changing the Drivers, I burnt another disc that burnt till 65% and it got stuck again

Im currently doing those NERO CD/DVD tests right now – will be posting that in a moment :slight_smile:

Thanx

CeeTee

Is this what you needed ???


I also had NERO CD-DVD SPEED v2.11.4f

This is the result I got below


first of all update to the latest firmware JL11.
you can find links for it here:
http://club.cdfreaks.com/showpost.php?p=1519828
also make sure your HD is defragged.

what media are you using?
check using CDSpeed, Disc Info tab.

What you just posted is a transfer rate test, not the burning test. The burning test is the one that is done on the “create disc tab”, not in the benchmark one.

Anyway, I can see that you have now a drive that can run @16x.

Now it seems that your problems are media. What discs are you using? A low quality media can give these errors too.

The media burns PERFECTLY fine @ 2x

herez the screenshot of the media info

CeeTee

p.s. I have downloaded the firmware… how do I go about installing it ?


I’m not so sure that this media can be burned with good results @2x. Best results with these discs, if they are genuine TY, are obtained @8x.

To install the new firmware, simply double click on the executable. Remember that after installing is required a reboot of computer.

BEWARE: be sure to select the correct drive. If you flash the wrong drive, it will be very difficult or impossible to recover the drive.

also make sure that there is no disc in the drive and no other programs are running.
do not stop the update program or turn off the computer’s power while the program is working.

what is the media you are using? what is the brand name on the packaging ?
is it WRITEX DVD-R ?
never heard of it. it’s probably fake TY, which means it’s crap media.

Hi Geno

I have burnt the SAME media @8x (its UNBRANDED - though it says DiscVision on the label) (8x max write spd) (4.37GB) (without having the ACTUAL SPEED hack of Nero in the registry) on my dad’s laptop and it burnt PERFECTLY fine - though it took quite a bit of time … probably it was writing at 2x only

I have flashed my drive with the latest firmware - JL11

Asking me for a restart

What do I try out after I restart ??

Should I try burning a data disc using NERO or CREATE DATA DISC using CD-DVD SPEED ??

I’m running out of media now :smiley:

Please advise

CeeTee