GSA-H10L Won't read any media!

Could use some help here. Just installed my H10L and it won’t read any media I put in it. I tried the move Inside Man, nothing. The driver CD that comes with it, zero. Blank media doesn’t even show up in the drive. I’ve tried Memorex DVD+R (lightscribe discs) and Memorex DVD-R discs, neither of them work.

It’s running firmware LL11 and I get nothing. I uninstalled the InCD program and Nero that came with it, yet I still get nothing. HELP!

Did some more checking, DMA is enabled, no traces of starforce found. Uninstalled pretty much everything that came on the OEM CD, reinstalled nero and VLC player.

Tried to burn again in Nero and it gives me this message (see attachment “sean1.jpg”)

When I go into my computer I see this (sean2.jpg)



Try it in another computer, this is the fastest way to find out is something wrong with your software.

I put the drive in a new PC. Same issues, it doesn’t recognize any media. Do I just have a bad drive???

Return it and get another.

I was afraid of that. Guess I’ll return it this evening. Thanks.

Well, I went to best buy and picked up a new drive. Same deal. What am I missing here? I’ve updated the firmware, it recognizes when a disk is in the drive since it changes from “DVD-RAM drive” to “CD Drive” when I put somehting in. But it won’t read the disc.

Someone PLEASE help.

Maybe the IDE cable was faulty. Did you use the same cable for your drive in both PC’s?

Nope, two completely seperate cables. Tried as slave and master on each computer as well. Jumper settings changed appropriately each time and then on cable select for good measure.

which firmware did you update to ?

that is normal, no problem here.

Ll11

maybe try deleting the drives (and maybe also the IDE channel) in Device Manager and then reboot.
why don’t you pst Nero InfoTool screenshot or saved log ?

Infotool:





Okay, now this is getting weird. I just deleted the IDE channel and my H10L and my DVD drive. Now the H10L is recognizing DVD’s (Inside Man commercial pressed) and the old DVD-ROM drive will not, when it was the only one working before.

weird indeed.
but it sounds to me like it confirms that it’s a software or driver issue.

try deleting just the DVD-ROM drive in Device Manager, let’s see what happens.

Another thing to try is to disconnect the old DVD-ROM drive and run the H10L on its own. Sometimes certain hardware devices just don’t agree with each other.