GSA-5163D PROBLEM need help plz

vbimport

#1

hi
i’ve just bought a new GSA-5163D ( not B ) dvd writer.

with the original firmware of a102.

connected on FIREWIRE first and then USB2.0 the dvd write cant burn with success a dvd/cd ( different brand, especially Verbatim ). it continue to burn ( or it seems ) but the progression bar dont go forward… it’s hapend on varius time ( 20% , 29 %, 40 % ecc ecc )

so i’ve downloaded the firmware A103, then A104 and i’ve tried again to burn a dvd/cd with the same results… no succesfully burning…

so i’ve tried to download A105 firmware for mine model but i’ve discovered a lot of confusion and some broken link on the lg page… ( either korean, italian, deutche, england ecc ecc ). I’ve also discovered firmare for GSA-5163 B but i’ve downloaded ( at least ) the fw for 5163D and installed. ( the readme.txt show me the model 5163B but i’ve read it’s normal ).

right now i cant write cd/dvd . the firmware updated was succesfully but the dvd burner dont complete any session.

anyone can send me a copy of the firmware A105 for mine 5163D MODEL ??
maybe i’ve just downloaded the wrong one or maybe i’m ok…

any ideas?? any suggestion??

mine email is : westdam@westdam.com

byez
marco

ps
the a105 firmware for D model is difficult to find… there’s a lot of broken link especially on lg website…


#2

If all these firmwares you tested show the same problem in your drive, I suggest looking at other factors besides firmware. It is an external model, so it should be easy to test it in another computer (preferably a clean, modern and powerful one, to eliminate as many factors as possible). If that makes no difference, try different media and different software.
Verbatim should burn without any problem no matter what firmware you use. And don’t worry too much about firmware being the wrong type; if you can flash your drive without error messages, it should be OK.


#3

now i’m gone back to a104 and seems to be ok…
i’ll test again…
byez
marco


#4

anyone has any news about this drive?
i’m still on a104


#5

I just got the burner, very nice. =) I’m using the a104 firmware and it seems to be burning dvds pretty good.


#6

help! I need the driver for this, but cant find a link online that will work. My burner is the 5163D rom version A104

desireedunn@yahoo.com