GSA-4167B not reading any DVD media

vbimport

#1

Just want peoples opinions as to whether this might be the dreaded PSU issue. Just replaced my Sony writer with the LG and it won’t recognise any DVD media, even original films. XP can’t decide whether it’s a CD drive (it reads CD’s ok) or a DVD-RAM drive. If I eject the DVD, Explorer changes to say it’s a DVD-RAM drive. Pushing the tray back in appears to time out and it changes back to ‘CD Drive’. I’ve flashed from DL12 to DL13 and reinstalled it several times. Should it show as two distinct volumes…one for DVD and another for CD? I’m only getting the one.

Thanks, Malcolm (who has a feeling he’s on his way back to the shop!)

P.S It’s the only device (master) on the secondary IDE


#2

Can you play CD’s and/or DVD’s on the drive?


#3

It autoruns regular CD installation disks fine but does nothing with any DVD’s.

M.


#4

To help you we need to know the answer to some questions.
What software are you using to watch DVD’s?
What software are you using to listen to your CD’s?
What burning application are you using?
Have you tried DVD info pro and asked it to display the media code?
Info pro is a free download.
As you have auto run enabled if you have played a number of disc particularly those by Sony you may have a root kit installed on your machine. Goggle for the cleaner /identifier and follow instructions. If you have played games with the star force protection that could also have installed a nasty surprise for you.
Ah yes and welcome to the club, you will find this site a veritable mine of information please use the search facility and read through the various sub forums, that alone should answer many of your questions.
I particularly like the jokes thread in the living room but beware the thread is long and addictive. :wink:
Regards.


#5

>What software are you using to watch DVD’s?

Tried WinDVD6 and PowerDVD

>What software are you using to listen to your CD’s?

Musicmatch Jukebox + 10…works fine.

>What burning application are you using?

CloneDVD2 (2.8.9.5) and AnyDVD (5.9.5.7)

>Have you tried DVD info pro and asked it to display the media code?

The media code shows as gobbledygook (see below). It also shows Region Info as ‘N/A not a DVD-VIDEO’ (with an original movie DVD installed)

Complete Media Code
00000000 08 02 00 00 93 6E FF 1F C6 26 4D 7E A7 4E 58 3F …n…&M~.NX?
00000010 E0 29 F0 BB 68 8D 42 3C 34 4E F7 A7 DE DD 13 97 .)…h.B<4N…
00000020 2D 54 BE BC 63 90 31 3F D7 53 BF 64 8D B8 F7 FF -T…c.1?.S.d…
00000030 1A FF FF FF 8F 1B D0 FF D7 97 FF 45 FF DB 97 FF …E…


#6

If this was the power supply problem I wouldn’t expect the drive to work at all but to make sure can you try the drive in another computer?
Can you go to system properties hardware device manager? Look at device properties of the ide channel the burner is on, what driver are you using?
Also the DVD drive and look at the details tab and post back what you see?


#7

…n…&M~.NX?

That’s no mediacode, at least I’ve never seen such a one.
IDE cable replaced?


#8

Normally when it’s the PSU issue then the green LED just keeps blinking for an extended period when blank media is inserted. Eventually it just times out after which the authoring software usually reports “no media inserted” or similar (if appropriately queried).

Is that what’s happening?


#9

DVD Info Pro certainly reports that there is no media present whether I have a movie or blank disk inserted. It does recognise a inserted CD.

For info, it shows the following drive profile…

                     Drive Profiles                                  

Profile 0000h Reserved Profile
Profile 0012h DVD-RAM Re-Writable
Profile 0011h DVD-R Sequential Recording
Profile 0015h DVD-R Dual Layer Sequential Recording
Profile 0014h DVD-RW Sequential Recording
Profile 0013h DVD-RW Restricted Overwrite
Profile 001ah DVD+RW Re-Writable
Profile 001bh DVD+R Write Once
Profile 002bh DVD+R Double Layer Read & optional Write
Profile 0010h DVD-ROM Read Only
Profile 0009h CD-R Write Once
Profile 000ah CD-RW Re-Writable
Profile 0008h CD-ROM Read Only
Profile 0002h Removable disc
Drive Features
Feature 0001h Core behaviour
Feature 0002h Morphing
Feature 0003h Removable Medium
Feature 0004h Write Protectable
Feature 0010h Random Readable
Feature 001dh Multi Read CD
Feature 001eh CD Read
Feature 001fh DVD Read
Feature 0020h Random Writable
Feature 0021h Incremental Streaming Writable
Feature 0023h Formattable
Feature 0024h Defect Management
Feature 0026h Restricted Overwrite
Feature 002ah DVD+RW Read
Feature 002ah DVD+RW Write
Feature 002bh DVD+R Read
Feature 002bh DVD+R Write
Feature 002ch Rigid Restricted Overwrite
Feature 002dh CD Track at Once (TAO)
Feature 002eh CD Mastering (SAO/RAW)
Feature 002fh DVD-R/RW Write
Feature 0037h CD-RW Media Write Support
Feature 003bh DVD+R Double Layer Read
Feature 003bh DVD+R Double Layer Write
Feature 0100h Power Management
Feature 0101h S.M.A.R.T.
Feature 0103h CD Audio Analog Play
Feature 0104h Microcode Upgradeable
Feature 0105h Timeout
Feature 0106h DVD CSS Authentication
Feature 0107h Real Time Streaming
Feature 0108h Logical Unit Serial Number
Feature 010ah Disc Control Blocks
Feature 010bh DVD CPRM Authentication
Feature 010ch Firmware Information

The Primary and Secondary IDE drivers are Intel 2.3.0.2160

Malcolm.


#10

AArrgghhh!! This looks like a wild goose chase! I’ve put the original Sony DRU-500A writer back in the machine and it exhibits the same problem. I’ve changed the IDE cable so I guess my next focus of attention is XP and possible rootkits?

Anything else I should be looking for?

Malcolm.


#11

I had the same problem 2 minutes ago that had been tormenting me for ages. I had given up… then i noticed

  1. Another DVD (SCSI GENERIC)drive was being detected (Kinda a virtual drive)

The following steps fixed the problem:

  1. Removed Norton Ghost

Apparently this installs GEAR drivers on the machine… used to burn discs (apparently itues does this prank too)

  1. Removed virtual drive (do not refresh for hardware changes as it will be redetected)

  2. Ran NERO 7 without reboot or refresh hardware

  3. Voila I burnt my first dvd !!!

Hoping that the drive will not reappear next time i reboot… if not will need to find a way to remove it …
I suggest you remove any other virtual drive installed.

let me know your feedback on bmatteo@gmail.com


#12

It is only one volume, of course. The DVD-RAM drive/CD drive is an Explorer bug.


#13

Virtual drive softwares and also packet writing softwares can really screw up your whole OS installation easily.

[I]This feature[/I] of exploDer really gets on my nerves. Sorry, it was a bug (only micro$@ft fighters would call them that, hehe)! :rolleyes: :eek:


#14

If my memory serves me right, there was a very old CD burning program called Gear some years back. It was never very popular because it wasn’t easy to use. It is possible that dirver Ghost installed was some variant of it. No wonder you had problems burning.

Anyway, whatever the case, glad you found the source of the problem and nicked it.