GSA-4166b not reading/writing CD's

vbimport

#1

Anyone any idea what I can try to get my drive to write CD’s? It works fine on DVD’s (apart from Ritek F1 which it only recognises at 4x but that’s a different matter), but will not even recognise that there is a blank CD in the drive. I’ve tried Cheapo discs, Immation discs, Verbatim discs and HP Lightscribe discs, but none of them are visible.
I’ve changed IDE cable, uninstalled nForce IDE drivers, cleaned lenses with wet/dry CD cleaner and nothing has worked.
Please help as I’nm going to smash it off the wall soon!
Oh, it won’t read CD’s either.


#2

Well, you’ve tried mostly everything I can think of. The only left is to try connecting the drive to another machine to see if it works. If it doesn’t you probably have a faulty drive that needs repairs. If it does work, then it is probably some odd software/driver issue with your system.


#3

Well I guess it’s Pioneer 111d, here I come!


#4

Did you actually try the drive on another system?


#5

Even some nasty softwares can imply showing a drive as dead…


#6

No, only got 1 PC and 2 Lappys, so for the sake of £24 I’ll just install the Pioneer as well, and just use the LG to burn lightscribe images.


#7

Were you using the drive in an external casing?


#8

iam also having the same problem. i want to know the address of LG service centre in bangalore


#9

Please do not double post.


#10

No, internal bay. Pioneer drive has arrived now, and I can burn lightscribe images while burning dvd’s on 111b so it’s better all round, really. Cheers for any posts anyway.