Gsa-4166b MEGA problems

vbimport

#1

I bought this drive a few months ago from Best Buy and really liked it for two months or so. For the past few weeks I can’t burn a DVD any more. I’ve been using 16x Verbatim and ESA discs as well as dual layer discs and they’re all coasters. I’ve cranked it down to the slowest possible burn speeds and they’re still all coasters. I updated to the lastest firmware. Coasters. I’m ready to throw this thing in the garbage. I’m not new to burning DVD’s, been doing it quite successfully for years. My aggravation level is through the roof. Anyone have any suggestions whatsoever or should I give in to my inner demons and take a bat to this thing?? Many thanks in advance.
btw - I use Nero to burn.


#2

You mentioned everything except the brand of discs you are using. What brand of discs are you using?


#3

verbatim, u should read carefull:)


#4

Sorry, too many posts and my eyes start swimming. Ok, what IDE drivers does your system use?


#5

I looked under device mgr and the driver version is 5.1.2600.1106, provided by Microsoft.


#6

Had a similar proble, posted about it last week, returned the drive and was given a GSA H20L in return, seems to be a very bad batch floating around according to suppliers…

Hey I had drive 2 months and I got an upgrade (I hope) :slight_smile: .


#7

Hmm… ok. That sounds about right. Only 3 things left that I can think of (in order):

  1. Is the drive sharing an IDE cable with a hard drive? I suspect not but I have to ask.

  2. The IDE cable is faulty. Changing an IDE cable might help and its cheap enough to try. Some people have found that switching from a 40 wire to an 80 wire cable helped solve similar problems.

  3. If those two things did not help, the last resort is to try running the drive on another system to see if it works. If it doesn’t work, it’s almost definitely defective. If it does work, it’s probably some driver/software problem.

I can pretty much identify with how you feel. I just spent two days trying to diagnose a system which spontaneously reboots after about 5 minutes of use. I tried everything hardware and software wise and was finally forced to concede that the motherboard was screwed.

Try not to kill yourself over the drive. I can’t say I blame you if you end up chucking the thing in a lake or something.


#8

Thanks - good ideas. I know how you feel with that bad mobo. I’m the goto guy with everybody’s computer problems, and a bad motherboard is the worst to come to a definitive conclusion on. You have to rule out EVERYTHING else and it’s certainly the least likely problem. I’m not sharing with the HD but I’ll try swapping the cable. My HD did go bad recently and I had to start over with a fresh install. I think that I’ve been having the issues since then, but can’t remember exactly. Thanks again and I’ll let you know what the end result is.


#9

HI, Just an update, the replacement drive I received worked fine at 16x but bad write quality…Gave my system the once over and discovered STARFORCE drivers…After uninstalling them my system works fine…Can someone expalin why it killed my 4166 and was affecting the H20L when Pioneer 109, Benq 1640 and a Samsung drive were unaffected??


#10

Oh, please ask those coded this crap (starf****).


#11

Nobody knows this except the people who wrote starforce (and they are busy denying that their drivers have any sort of negative effect on people’s systems). Since no one can tell exactly what starforce’s drivers do to your computer it’s really hard to predict why they affect some of your drives in a certain way and not others.

I can tell you this though : you are not the first person to complain about those things affecting their ability to use their optical drives properly.